Raptor Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
My wife's 06 350 raptor has problems going into neutral and reverse after the quad has been ridden for a period of time and is hot. If its does go into reverse, then it is hard to get out of reverse. what would cause this because it is perfectly fine when the quad is cold or only ridden for a short time. No other shifting issues.
 

·
Premium Member
Joined
·
354 Posts
its a warrior thing, some worse than others. a direct shifter and an oil cooled help tremendously. also try shifting out of reverse while the quad is still rolling back, worked perfect for me.
 

·
Registered
Joined
·
84 Posts
Clutch in, slight rev, try shifting. Same principal as rolling back, but you don't need to do all that shoveling behind the quad.
 

·
Premium Member
Joined
·
4,439 Posts
I dont know alot but heres my questions for you to check out:

Is the oil ya put in wet clutch approved? 06 you think the clutch is getting tired?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Yes it is the correct oil. Fresh oil nd filter befor first use after I bought it for her. What year is the yz250 shifter mod? And maybe I will try the clutch change. Getting ready to dig into my sons 05 clutch today so I will now what I'm up against for hers.
 

·
Premium Member
Joined
·
354 Posts
the yz426 shifter works too. i hardly use reverse too, i just use the grab the front brake, pin it and whip it around
 

·
Registered
Joined
·
80 Posts
Yep, your not the only one. I have had issues with my 2011 since the day I bought it. The salesman could not even get it out of reverse. Mine goes into reverse just fine. Even if you pull the lever back and it doesn't engage instantly, give it a little gas and it pops into R every time. However, after about 10 hours I have noticed I have less problems getting it back into N or F. What works on mine is rolling it backwards while pulling the lever back forward. Just a few inches of rolling back helps every time.
Good luck!
 

·
Registered
Joined
·
227 Posts
back wen i had my raptor did it bad wen it was hot. i just put it in gear revd it up a little let out clutch and it would slide right in
 

·
Registered
Joined
·
54 Posts
Mine was doing it last night. Fairly new to the quad it would go in an out when it was cold with ease. Well i got her nice and hot last night after cleaning the Sh** out of the carb and i came back to park it and i couldnt get it in nuetral nor could i get the reverse lever out of reverse or back into reverse. I'm getting irritated with this quad. Any fix for this?
 

·
Registered
Joined
·
57 Posts
You're not the only one. Mine has trouble shifting into neutral and going into/out of reverse when it's hot. Works fine when it's cold...so it's not you it's something to do with Yamaha. Try revving the motor up before you shift into or out of reverse. As for the neutral problem, I just keep trying until it cooperates.
 

·
Registered
Joined
·
54 Posts
mine does the same thing and the only thing that works is either letting out the clutch a bit or revving it up. Stupid design i guess.
 
1 - 12 of 12 Posts
Top