Raptor Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
I read most of the topics on the 15 tooth sprocket.I did some testing of my own.Bone stock on the hwy with my GPS in my hand 672 ft elevation,I got 76.9 mph.I have 5 hrs on the machine.The next day i put on the 15 tooth and went on the same stretch of hwy and got 75.8 mph.I would say the only factor would be the wind on the first day.Should this thing be getting more or what? I am 165 lbs and it's not really broken in yet.I also tried unplugging the speed sensor and it never made a differance either day.
 

·
Registered
Joined
·
1,132 Posts
I'm assuming that the first stock run with the 14tooth and fifth gear the bike ran out of power. Fifth for me is totally useless. As some as I shift into fifth under power it boogs out. Might be the same.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
Yes, the first run was with the 14 tooth sprocket.Mine will pull in 5th no problem.What kind of mph are you getting? 4th gear feels like it pulls right to the limiter and i have to shift to 5th.I wonder if the GYT-R air filter and HMF full exhaust with fuel box will make this thing go any better.I ride gravel roads,trails,pits... lot's of flat land here in Winnipeg,Manitoba,Canada
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
Where is this speed sensor? Can someone post a picture of the one you unplug.Maybe i unplugged the wrong one when i was testing.Thanks...
 

·
Registered
Joined
·
118 Posts
yamadoo said:
Yes, the first run was with the 14 tooth sprocket.Mine will pull in 5th no problem.What kind of mph are you getting? 4th gear feels like it pulls right to the limiter and i have to shift to 5th.I wonder if the GYT-R air filter and HMF full exhaust with fuel box will make this thing go any better.I ride gravel roads,trails,pits... lot's of flat land here in Winnipeg,Manitoba,Canada
Yamadoo, I am from Stonewall, Mb. We should hook up sometime. Sorry to hijack your thread.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #7 ·
yamitude said:
yamadoo said:
Yes, the first run was with the 14 tooth sprocket.Mine will pull in 5th no problem.What kind of mph are you getting? 4th gear feels like it pulls right to the limiter and i have to shift to 5th.I wonder if the GYT-R air filter and HMF full exhaust with fuel box will make this thing go any better.I ride gravel roads,trails,pits... lot's of flat land here in Winnipeg,Manitoba,Canada
Yamadoo, I am from Stonewall, Mb. We should hook up sometime. Sorry to hijack your thread.
I ride around Warren mb,pm me and we could go for a ride some time.I live in wpg,but i also ride right out of my house i live right near the north perimeter.
 

·
Registered
Joined
·
1,132 Posts
The only time I tracke dmine with a GPS was with paddles and like I said 5th was useless, got it at 67 mph, that was with 4th pegged. I'll check it again the weekend after next with the Barkers and see.
 

·
Premium Member
Joined
·
6,554 Posts
I runout about 83ish MPH with my old setup...11:1, track porting, single exhaust, stock cam. Plattner called me the other day and told me he blasted a 92.x with the same setup except a stage III cam and duals :thumbsup:
I sayed these quads are hard to handle once you past 85 and he said I wasnt tellin him nothin :lol:
 

·
Registered
Joined
·
815 Posts
Bo is right - Like he said - My buddy (weighs 180 or so) hit 92 MPH on my 700.... !!!! i weigh 285 and i got like 88 MPH.... But once i hit like 83-84, IT DID NOT FEEL SAFE AT ALL!!!!! it was not stable at all... when i was following my buddy and he was doing 90 MPH, the rear tires looked like the front ones.... ha ha... like just as skinny.... it looked like it was going to blow the rear tires... I dont think the ITP HD';s are made to go 90 MPH... it was some scary shitl.... you all dont have to believe me if you dont want to - bcs i knw alot of my friends are sayign no way - all i have to say is, come to Missouri, sign a piece of paper that says i am not liable for anything, and that you will buy what you break, and i will let you on the beast, with a gps unit (or bring your own) and you can see for yourself... ha ha .. it takes the gps a few seconds to cetch up to the speed, so i had to hold it at full bore for a couple minutes...
mods: LTE duals (soon to be barkers), PCIII, GYTR AIR, 11:1 piston, Bo's porting job, stage III cam = 93mph (with speed sensor unplugged obviously)

Plattner
 

·
Registered
Joined
·
241 Posts
My stock 07SE will do 121kph (75mph) with the spark arrestor in and in full trim with bash plates , nurf bars etc on the stock tyres cant wait for my mods, but it sounds like you need the 3 mods before you will see a great change since you have changed the gearing but havent increased torque or HPs . If your short on cash get a PC III for now remove the spark arrestor , airbox lid and install the map to suit oh yeah dont forget to disconnect the speed sensor too or you will never get a better result . You have the gearing for top end but are lacking in power ! i think . :thumbsup:
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #14 ·
Did some more testing.Found the right wire for the speed sensor. Only thing i have done to it is 15 tooth sprocket and unplugged the sensor and i got 80.50 mph.No wind.I beat on it a then did the 1st oil change on it.Oil & filter.I wonder if pulling the spark arrester out would help? Anyone try it yet?
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top