Raptor Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
MY 08 raptor wont shift into neutral. I have tried for a about 20 minutes straight, yet no cake.

I haven't turned it over in about a week. I turned on everything like I usually do. Turned the key, and I noticed the "N" light didn't show up. All the other lights flashed across and then went away as usual. When I switched to engine "Run". The lights flashed again and went away... I thought that was strange. Because it never did that before. Well, after fiddling around with it some more, I hadn't gotten anywhere. I kept trying with the shift into neutral, but it just wouldn't go. So now I'm here.

On a side note. Every time I would turn the key and switch to engine run, I would hear something moving just under the seat. Or maybe somewhere near the gas tank. I never heard that this time. What is that sound, and because I didnt hear it, could that be the reason why all this is happening?

And one last thing. Is it normal for my coolant to drain some out of the reservoir, when I'm done riding, but fill back up when I'm actively riding?
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #2 ·
Anyone? Any suggestions.
 

·
Registered
Joined
·
2,971 Posts
im assuming you are not getting a "N" NEUTRAL light....

does the bike physically go into neutral (engine running and no fwd movement when clutch lever is released)

if its just the LIGHT your asking about then i would check the wiring going to the switches below your front sprocket... one is labeled R for reerse and one is N for neutral
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #4 ·
No, im not getting any indication im in neutral. Everytime I shift upwards, or downwards to get into neutral, im not getting it. I can't turn the bike engine on to see if o can get it into neutral that way. Any tips.
 

·
Premium Member
Joined
·
733 Posts
You can start the bike in gear as long as you pull the clutch lever in.
If you want to keep trying with the engine off pull the clutch in and roll it a few feet and then try to shift into neutral. Mine can sometimes be a bit challenging at times too.
Good Luck.
 

·
Banned
Joined
·
2,642 Posts
Click all the way down till you know your in first then half click up and you should be in neutral physically, then push the bike forward to see if it rolls, this is the old school way before they had neutral lights
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #7 ·
So, after checking everything time and time again, I kept calling and referring back to what was said here. I decided to say F-it. I figued I should buy a new battery anyways, so I got my buddy's charger and charged it for like two hours. Everything, returned back to normal. I was able to turn the raptor over. I even rode it down the street a couple of times. So everything returned to normal.

However, what I dont understand is.... what happened, and why. I couldnt shift into Neutral, why couldnt I? Shifting is mechanical, Batteries are electrical. The only thing I could figure is... once the battery had enough juice, then it was able to send power to the other systems. The sound I usually hear when I click over to engine run came back, (was it due to the extra power), or was it something else. Any tips or suggestions.

Thank you everyone. Im still gonna buy me a new battery though.
 

·
Registered
Joined
·
238 Posts
Wow that is weird! Easter much be getting near cuz the Energizer saved the day! LOL
 

·
A-10 Crew Chief
Joined
·
1,143 Posts
The sound you hear when you turn on the key is your fuel pump, and it's electrical.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #10 ·
So theorectically, if he fuel pump doesnt do its thing when turning on the four wheeler, then it will not run.
 

·
Registered
Joined
·
11 Posts
So, after checking everything time and time again, I kept calling and referring back to what was said here. I decided to say F-it. I figued I should buy a new battery anyways, so I got my buddy's charger and charged it for like two hours. Everything, returned back to normal. I was able to turn the raptor over. I even rode it down the street a couple of times. So everything returned to normal.

However, what I dont understand is.... what happened, and why. I couldnt shift into Neutral, why couldnt I? Shifting is mechanical, Batteries are electrical. The only thing I could figure is... once the battery had enough juice, then it was able to send power to the other systems. The sound I usually hear when I click over to engine run came back, (was it due to the extra power), or was it something else. Any tips or suggestions.

Thank you everyone. Im still gonna buy me a new battery though.
Hey my 2016 recently just did the same, its barely been ridden for a year, and now it just has a hard Time going into neutral and between first and second no matter the N light doesn't show. My battery also needs charging but is there anything else it may need?
 
1 - 12 of 12 Posts
Top