Raptor Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Im new here and need some help. my raptor runs great at idle and 1st and 2nd gear but when i hit it in 3rd it falls on its face. acts like its running out of gas. i changed the spark plug and grounded the rev limiter. what else could it be. please help
 

·
Registered
Joined
·
299 Posts
What did the old spark plug look like when you pulled it out? What kind of mods do you have?
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,576 Posts
You grounded the rev limiter? Why and how?
Will it die and start back up? Or will the RPM's increase?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
The spark plug didn’t look bad. It’s piped and has a factory tuner. Sometimes it would run ok as long as I went slow but as soon as I hit it would break up and pop sometimes.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
tracked the wire for it the spliced into it. It will start and run fine just until i hit 3rd gear and punching it. Sometimes it will be ok riding slow but not always
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,576 Posts
What wire was it and why??
You grounded the rev limiter? Why and how?
Will it die and start back up? Or will the RPM's increase?
Same questions you didn't answer. Grounded what wire (color) and why. Do RPM's increase in 3rd gear?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
It was either blue&white or green&white I can’t remember. I was told that the cause was the rev limiter. But it still does it. When I’m riding 1st and 2nd gear are fine when I get it gas for 3rd and get on it that’s when it bogs down and falls on its face.
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,576 Posts
It was either blue&white or green&white I can’t remember. I was told that the cause was the rev limiter. But it still does it. When I’m riding 1st and 2nd gear are fine when I get it gas for 3rd and get on it that’s when it bogs down and falls on its face.
You might be talking the 'blue wire mod' that has been obsolete for years. Better is to pull the clutch perch switch and tuck it in the harness somewhere.
I doubt that's your problem. I'm thinking a bad gas cap vent, (air in, not out) or a bad fuel system, weak pump or plugged filter.
I was thinking a slipping clutch, but RPM's would increase, not bog.
 

·
Registered
Joined
·
299 Posts
Agreed. Most likely bad fuel pump or filter. Few more Q’s though -

Can you rev it to the limiter in first and second? If you can, does it sound/feel strong all the way to the top of the gear? What’s the history of the bike did it sit for a long time? What plug are you running?

I ask because if the first two gears aren’t feeling really strong as it is already, then you could just have a bad tune. Mine had a crap tune when I got it used, and as soon as I got one off of Dynojet website I was able to rip wheelies in third - something I was never able to do before.
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,576 Posts
Can you rev it to the limiter in first and second? If you can, does it sound/feel strong all the way to the top of the gear
I'm thinking a bad gas cap vent, (air in, not out) or a bad fuel system, weak pump or plugged filter.
I was thinking a slipping clutch, but RPM's would increase, not bog.
Agreed. Most likely bad fuel pump or filter. Few more Q’s though -
Can you rev it to the limiter in first and second? If you can, does it sound/feel strong all the way to the top of the gear?

Look in the fuel tank with a flash lite for floating junk. Test the gas cap vent, air in, not out.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
Fuel filter is my next step. I can rev it right up in 1st and 2nd and it acts like it what’s to rip. I just took it for a rip after it warmed up. 1st and 2nd I couldn’t keep the front tires on the ground 3rd I was able to them up then it bogged out and almost shut off. I feel it’s starving for gas.
I looked in the tank and seen a little bit of stuff in there and the filter didn’t look to good. I just bought filters so I’ll try that. I hope it works I miss ripping it. And I notice when it dose it the reverse light comes on. First thing will be the filter then check the tune.
The quad has sat just for the winters for the last 3 years. Before that idk. When I first bought it it ran awesome I couldn’t keep the front end on the ground but then last summer is when everything started. I’m not sure of the plug.
 

·
Registered
Joined
·
299 Posts
Sounds like it’s starving for fuel...only one way to find out. Probably not the map if it used to run fine. Let us know how it goes.
 

·
Registered
Joined
·
299 Posts
I was thinking, maybe check your intake boot after the throttle body for leaks. Never know what critters will do when you leave her over the winter.
Id guess this bogging out under load points to a lean condition - ie. starving for fuel or too much air.
 

·
Registered
Joined
·
1,833 Posts
Fuel filter is my next step. I can rev it right up in 1st and 2nd and it acts like it what’s to rip. I just took it for a rip after it warmed up. 1st and 2nd I couldn’t keep the front tires on the ground 3rd I was able to them up then it bogged out and almost shut off. I feel it’s starving for gas.
I looked in the tank and seen a little bit of stuff in there and the filter didn’t look to good. I just bought filters so I’ll try that. I hope it works I miss ripping it. And I notice when it dose it the reverse light comes on. First thing will be the filter then check the tune.
The quad has sat just for the winters for the last 3 years. Before that idk. When I first bought it it ran awesome I couldn’t keep the front end on the ground but then last summer is when everything started. I’m not sure of the plug.
If the reverse light comes on when it happens, its an electrical issue. Check your reverse sensor wiring on the left side of the quad

Sent from my SM-G920V using Tapatalk
 
1 - 14 of 14 Posts
Top