Raptor Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi Everyone,

I hope you are able to assist me in a problem I’m facing with my new 2013 raptor 350.

My wife bought it for me for Xmas. She went with her brother who rides and owns quads/dirt bikes for almost his entire lifetime and has a raptor 700 currently.. And couldn’t believe how clean and well maintained it was and said she got a good deal for the 350.

Long story short I get it for Xmas .. Couple days later I take her out for a few rides and everything starts up fine idles and every few days I’ll start her take her for a ride (she’s kept in a heated garage)

With that being said the only thing that was mentioned to me was down the line I should get a new battery since the original is probably what is inside it. So a few weeks later here in NJ it got super cold in the teens. And I would try to start her up. And would take a while but it’ll turn over. Anyways we had a few warm days and i tried to take her out for another ride and noticed it wouldn’t turn over when i used the electric start and if it did turn over it Room a few times more than what it should’ve. So i go out buy another new factory Yuasa YTZ10s battery thinking maybe the battery is just dying out.


Than I go to start her up and she’ll idle for a few mins but once i rev her with the throttle she’ll putter out and turn off. When I try to go and start her again I would hear clicking or ticks coming from the battery or solenoid area near the battery?

So logically speaking i ruled out the battery as the culprit because it’s brand new. So I’ve done some research and now it could possibly be the solenoid/ or starter that could be going bad. Who know maybe there is a loose wiring somewhere as well. But I’m not threat electrically keen to know what the issues so i start with what i know I can fix mechanically without taking it anywhere first. I feel
Comfortable enough changing the fuses or the solenoid. However when it comes to the starter switch or anything else like wiring I’m complete noob.

So I’m wondering if anyone maybe experienced the same issues and or can help guide me in the right direction of what the problem could be. If needed I can take a video and post a YouTube link to this thread tomorrow.


So thank you for any help/future help from anyone that can assist me in the right direction. As you can see in the pics she’s very well maintained and kept clean.


- Steve
 

Attachments

·
Super Moderator
Joined
·
7,751 Posts
Welcome to the forum, nice machine.

Very common for even a new battery to not be charged to capacity and don't rely on the machine to get it there. Do you have a tender you can put it on overnight? Do you have a voltmeter you can test the battery with to see what it has before starting it?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Welcome to the forum, nice machine.

Very common for even a new battery to not be charged to capacity and don't rely on the machine to get it there. Do you have a tender you can put it on overnight? Do you have a voltmeter you can test the battery with to see what it has before starting it?

Thanks, After Writing this Post put the battery on a tender to hope for the best in the morning. I do not have a voltometer I do plan on getting one in the future though!
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,442 Posts
Leave the tender on for 3 days or more for a full charge. Use fresh fuel and a fuel stabilizer.

WELCOME TO THE FORUM.
 
1 - 5 of 5 Posts
Top