Raptor Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2020 raptor 700r I bought 4-5-2021 took it home rode for 2 hours, then the bike would not start all you could hear was the solenoid going off. Any help
 

·
Super Moderator
Joined
·
8,746 Posts
check battery voltage. Charge it on a trickle charger.
 
  • Like
Reactions: 4stroker4life

·
Registered
Joined
·
3 Posts
Discussion Starter #3
check battery voltage. Charge it on a trickle charger.
I put it on a charger and the battery was dead for 5 hours. I bought a new battery rode the bike for about 4 hours then it started to do the same thing all you could hear was the solenoid.
 

·
Super Moderator
Joined
·
8,746 Posts
If you charge the new battery and then get the bike started, check battery voltage while running. Possible stator issue. Also since it’s new, make sure all cables are tight. But sounds like this is your second battery already?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
If you charge the new battery and then get the bike started, check battery voltage while running. Possible stator issue. Also since it’s new, make sure all cables are tight. But sounds like this is your second battery already?
Yes that is correct my second battery
 

·
Registered
Joined
·
386 Posts
Super mods are rarely wrong;) Like stated sounds like your bike is not charging and ran after you replaced the battery until the battery ran too low on volts to run it due to not being charged by the charging system. A quick check of the battery volts will confirm it. I'm not sure if the charging system is fused but I would check for a blown fuse. If none found and the battery is low test the output of the charging system at the battery while running.
 
1 - 6 of 6 Posts
Top