Raptor Forum banner
1 - 6 of 6 Posts

·
2008 SMX Series Champion HO
Joined
·
2,679 Posts
Discussion Starter · #1 ·
Last week i was jumpin it and was sittin in front of a jump for about 5 mintues letting it idle....all of a sudden it sputtered bad and died, it sounds horrible if u revved it up. I took it the truck and opened the oil pan and oil just poured out like it was over full, i put 2.1 qrts in it 3 weeks ago when i changed it, didn't touch it since. Yamaha said to change the plug, i did....started fine, ran fine, 2 mintues later the prob came back. It also smoked black. I washed it, took it to Yamaha and it didn't act up, I take it home, next day i started it in the garage and it's just smoking black now :confused: wtf ? Only engine mod is GYTR intake, no controller
 

·
Registered
Joined
·
88 Posts
opening up your intake and adding more air without more fuel might of run her way too lean. is the oil milky? if so maybe a head gasket.check your coolant. maybe your rings are shot and your blowing oil by? I'm certainly no pro when it comes to engines. I know I'll check my oil and it'll be over then I'll run it a little then it'll be right. So make sure to check it a couple of times. how does your plug look. make sure you let it warm up good before you rev it up. running lean might change the plug gap. check make sure no wires came loose while jumping but it does sound like your getting too much fuel if your blowing black smoke.
 

·
Registered
Joined
·
137 Posts
same thing happened to me, I disconnected the battery for 5 minutes and fired it back up, its been running great ever since. Also use silicone grease on the connectors:thumbsup:
 

·
Registered
Joined
·
815 Posts
TPS (throttle positioning sensor) - take your bike into your yamaha shop, tell them to check your TPS.... they may need to just rotate it like 30 degrees to the right or left.... or they might need to install a new TPS.... but in my opinion - something is messing up with your TPS...

Plattner
 

·
2008 SMX Series Champion HO
Joined
·
2,679 Posts
Discussion Starter · #6 ·
props to plattner, it was the TPS sensor, dang bike was back firing and smokin for the yamaha techs while i watch them fool w/ it....didn't have one in stock so I just ganked one of my buddies old bike thats for sale :lol: I'll have it replaced when the new one comes in Tuesday.....i wanted to ride tomorrow dangit ! ;)
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top