Raptor Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Just went riding this weekend. After about an hour of light riding the thing wont go in any gears. The shifter feel like nothing is even there. Does anybody have an idea on what could have went bad??? :3question: The damn thing left me stuck about 5 miles in the woods :mad:. My local yamaha dealer said they wont be able to look at for atleast 2 weeks. So i am kinda SOL. Would be very thankful for some help.
 

·
Registered
Joined
·
306 Posts
Sounds like the internals of a shift shaft problem. I just replaced a shift shaft on my buddies predator and it wasn't what I would say is "fun". The shaft goes in then has two sliding pieces that engage the shifter. I am guessing that is were your problem lies. Hope you under warrenty cause it is prob going to be costly labor wise.
 

·
Registered
Joined
·
82 Posts
i also had that problem but got stuck in the dunes and had to push that beast halfway out till someone with a 4x4 offered to tow me.but anyway i went to the dealer and they been having problems with the clutch and the trans. so they replaced it . it was only 3 months old
 

·
Registered
Joined
·
297 Posts
ouch that sounds bad, only 3 months? when i first got mine i would ride it around for only aobut 15-20 minutes and when id go to park it, i couldnt get into neutral but it only happened twice and i didnt have to tow it anywhere...luckily!
 

·
Registered
Joined
·
263 Posts
I have that neutral issue too. Its actually easier to get neutral down shifting rather than up shifting. My 350 used to do that all the time. It gets to hot thins out the oil and it shifts like shit. I was looking at the bigger aluminum oil tanks. Good luck with your shifter issue bro.
 

·
Registered
Joined
·
1,885 Posts
I had a problem with that a little bit, but all I have to do is slip the clutch a little and it will shift whenever it happens
 

·
Registered
Joined
·
1 Posts
i went riding this weekend and my shifter slipped all splines common aluminum shifter problem and i had to slip the clutch to go and it lost all clutch and it acts like it is in neutral and it is still in gear i got it to shift up but it still wont move
 

·
I may be getting older, but I refuse to grow up!
Joined
·
11,054 Posts
i went riding this weekend and my shifter slipped all splines common aluminum shifter problem and i had to slip the clutch to go and it lost all clutch and it acts like it is in neutral and it is still in gear i got it to shift up but it still wont move
This is a 2006 thread, and chances are these guys won't answer. You should start your own thread.


But, I suspect your clutch is either slipping or bad. Try adjusting per your manual.


WELCOME TO THE FORUM.
 
1 - 9 of 9 Posts
Top