Raptor Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
394 Posts
Discussion Starter · #1 ·
When I was loading up my rappy on the trailer to go home this evening from riding, it sounded like the anti-freeze was boiling in the radiator? This may be a stupid question, but is this normal?? My overflow reservoir is full so it shouldn't be dry. Just want to make sure I don't mess up anything. :help:
 

·
Registered
Joined
·
2,480 Posts
As long as it wasn't running hot while you were riding I think your allright.....Keep in mind that when your cooling system (radiator) is hot, like after riding, there is a lot of pressure in the system.. ;)
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #3 ·
The fan did come on several times since we were going pretty slow through a muddy swamp. Doesn't it have a coolant light or some indicator that comes on if it's overheating?
 

·
Registered
Joined
·
175 Posts
Jman said:
When I was loading up my rappy on the trailer to go home this evening from riding, it sounded like the anti-freeze was boiling in the radiator? This may be a stupid question, but is this normal?? My overflow reservoir is full so it shouldn't be dry. Just want to make sure I don't mess up anything. :help:
If it did not throw the light than maybe you have a blown had gasket.
 

·
Registered
Joined
·
209 Posts
Sighs of a blown head gasket:
Visible leakage from head gasket. (duh)
White smoke from tail pipe.
Oil in coolant. (look for residue in overfluw tank, on radiator cap)
Coolant in oil. (foam in oil, watery oil)
Decreased performance.
Disappearing coolant.
Disappearing oil.

Feel free to add more.
 

·
Registered
Joined
·
1,314 Posts
NJRaptor said:
Jman said:
When I was loading up my rappy on the trailer to go home this evening from riding, it sounded like the anti-freeze was boiling in the radiator? This may be a stupid question, but is this normal?? My overflow reservoir is full so it shouldn't be dry. Just want to make sure I don't mess up anything. :help:
If it did not throw the light than maybe you have a blown had gasket.
Kind of a scary thing to just be throwing out there without more information, pard.
 

·
Registered
Joined
·
175 Posts
Headrope said:
NJRaptor said:
Jman said:
When I was loading up my rappy on the trailer to go home this evening from riding, it sounded like the anti-freeze was boiling in the radiator? This may be a stupid question, but is this normal?? My overflow reservoir is full so it shouldn't be dry. Just want to make sure I don't mess up anything. :help:
If it did not throw the light than maybe you have a blown had gasket.
Kind of a scary thing to just be throwing out there without more information, pard.
Bubbles in the overflow bottle have to be coming from somewhere. If the coolant is not boiling (which should throw a light), then it is exhaust gases leaking into the coolant from a bad headgasket. Same deal as with a car/truck.

With a car you can use an exhaust sniffer and see if any gasses are in the overflow.
 

·
Premium Member
Joined
·
270 Posts
Sorry to get in your thread but I just have one question about the same topic. When I start mine and let it warm up everything seems to be fine. But when I accelerate it without riding it, I see bubbles in the overflow tank. I was messing with the map the other day so I dont know if that has something to do or if this is normal. Can anybody help me on that one???


One more thing: The engine gets warm pretty quick but the fan does not come on or the light. And I dont see any leaks anywhere.
 

·
Premium Member
Joined
·
270 Posts
Just water bubbling at the top. I just dont remember seen it before............................
 

·
Registered
Joined
·
16 Posts
I had the same thing happen twice and come to find out the fan connecters were not connected (as per service bulliten). I lost the rubber gromet twice becuase of that and am still disturbed at yamaha for not connecting the wires from the factory. Its never happened since and I live in hot Tucson Arizona...
 

·
Premium Member
Joined
·
270 Posts
Well had the same problem when I first got my rappy but I fixed that and the fan is working fine. But that [email protected]#$% water still bubbling. It's maybe what you said, the vibration, because when is in idle everything seems to be fine. I'm just trying to remember if that happend before and I can't remember............. :wtf:
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #14 ·
It had to be the fluid boiling in the radiator, because it was turned off and on the trailer. How could I verify if it was just a bad sensor not coming on? Man, this sucks considering it's brand new and I've only rode it four times. :mad:
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #16 ·
No problem. ;) What part of NC are you in?
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #18 ·
Winston Salem, right outside of Greensboro. Any good places to ride out your way?
 

·
Registered
Joined
·
1,106 Posts
Wait a minute, my undersdtanding is that you did not see anything abnormal in the reserve, but heard the fluid in the radiator? If that is the case it is perfectly normal. This is just the fluids under pressure from riding and then stopping (no air flow when sitting). get in your car, do a couple of hot laps around the block and then park and pop the hood.......you will hear the same noise :thumbsup:
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top