Raptor Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
Right side went on easily. The left side is giving me trouble. I twist it in and it is really close but I cannot get it into place. Does it slide in under or over the the outside header bolt?
 

·
Registered
Joined
·
902 Posts
Sent you a PM. (e-mail actually) - Give me a call.

I just installed mine last weekend.
 

·
Registered
Joined
·
868 Posts
If you are talking about getting it over those little studs, you just have to hold your tongue right and wiggle a bit and get a litte frustrated with it. Thats what I did anyways and got it in there :lol: Did you replace your header gaskets?
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #7 ·
Ok, after about an hour and a half of messing with it I gave up. An hour later, I tried again - but still couldnt get it. An hour later, tried again and still couldnt get it. Then one more hour went by and I gave it one last try. I got mad enough to force into place and POP - I got it in. The pipe was getting stuck between the outside header bolt and the tab on the cylinder. I'm a pretty big guy and I really had to force it on. You can see on the top of the tab were it rubbed when I forced it on.

Anyways, I'm just glad it is on. The only problem I see is that the left side looks really close to the plastic under the airbox. I'll probably get some of that heat sheild stuff and put it over there.

Did you replace your header gaskets?
I re-used the original ones. I made sure they were there before I mounted it up.

DuneMe, Thanks for the help. I guess I got a stubborn one :unsure:

After all that - It was 2am and I had to start it up real quick. I only ran it for a couple of seconds (no map yet). I love the low rumble and can't wait to hear what it sounds like when I'm out gettin on it.

Here are some pics.
 

Attachments

·
Registered
Joined
·
2,439 Posts
Thanks for the pics... Now when I get my barker's I have a little better idea of things! :thumbsup:
 

·
Registered
Joined
·
168 Posts
Bob said:
The left side is giving me trouble... Does it slide in under or over the the outside header bolt?
OK, I know this is an older thread, but it really helped me out with my install tonight. Thanks :thumbsup:

Just in case anyone else is using this thread as reference, the left side is a bit tough...I kept trying to go over the header bolt. It took a bit of effort, but in the end mine went on by sliding it under the header bolt.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top