Raptor Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1,732 Posts
Discussion Starter · #1 ·
Well I got board last week and was just not happy with how she was running so one thing lead to another and I ended up with just the frame. So i figured time for a color change. While it was getting a fresh look I had all the parts laid out on the kitchen table (my family is still in the states so I don't have the wife here to bitch about working on the quad in the house plus I don't have a garage just a car port.)

So now that the frame is done I brought it inside and have slowly going through and cleaning, checking and replacing all the parts as I put them back on.
 

·
Premium Member
Joined
·
6,554 Posts
Hmmm, looks familiar...except for the color change. Looks like you was REALLY bored haha. Great to see people tinker with their stuff....and have good results like yours :thumbsup:
 

·
Registered
Joined
·
1,732 Posts
Discussion Starter · #3 ·
Yea i was really bored and the weathers been so shity the last two weeks we've had a tropical storm like stuck over us. I'm just hopeing the pile of left over where the f--- did these go parts isn't too big
 

·
Premium Member
Joined
·
6,554 Posts
HAHA, yeah- Ive already got 2 or 3 screws/bolts that Im like "Now were in the hell did I take this out at :3question:!!". I just put em in a can and maybe Ill come across em when I reassemble it. If I dont....it really was needed in the first place(rule #37 out the Mens hand book for fixing anything :lol:)
 

·
Registered
Joined
·
689 Posts
Here something to keep in mind when putting the motor back in the tps and the intake air pressure sensor plug are the same, and are right next to each other. Make sure you plug them up in the right senor. When I took my bike apart to powder coat the frame when I put it back together I made that mistake and it damage the air intake pressure senor. Just a little heads up.
 

·
Premium Member
Joined
·
6,554 Posts
I thought they looked alike, thanx for the heads up. Theres two other connectors down close to the engine that look simular too, dont remember which ones right now so dont ask lol. Or it could be just me thinking so after the fact.....
 

·
Registered
Joined
·
689 Posts
VelociRaptor said:
I thought they looked alike, thanx for the heads up. Theres two other connectors down close to the engine that look simular too, dont remember which ones right now so dont ask lol. Or it could be just me thinking so after the fact.....
Yeah, down under the front sprocket the neutral and reverse wire. Those you just swap them if you put them on wrong if you put them on wrong you'll just see the revesre light on when your in neutral, just swap them around.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top