Raptor Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
also lots of smoke on start-up. can smell the coolant in it. quad is running strong, however. no power loss or overheating. Is it definately the head gasket? could any seals in the water pump be shot causing this as well? when i did my build I believe I used Cometic gaskets. Are they junk? Is a gasket a gasket or should i get a specific brand? I wanna order parts asap but i dont want to order junk.
 

·
Registered
Joined
·
2,406 Posts
One thing to look at is your overflow bottle. See if it bubbles ALOT when the bike is running, if so then you got issues. Cometic gaskets are good, alot of people run them with no issue including myself.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #3 ·
if its bubbling then its the head gasket for sure? im thinking head gasket but could there be something else? how much would it bubble? like a pot of boiling water? i looked quick glance and didnt see any bubbling but i didnt carefully observe the overflow bottle. ill have to take another look.
 

·
I am unique
Joined
·
22,621 Posts
if its bubbling then its the head gasket for sure? im thinking head gasket but could there be something else? how much would it bubble? like a pot of boiling water? i looked quick glance and didnt see any bubbling but i didnt carefully observe the overflow bottle. ill have to take another look.
Remove the rad cap and observe for bubbles...........:)
 

·
Registered
Joined
·
2,406 Posts
You may also see this in your overflow bottle. Ming was so bad it actually blew the overflow cap of..
 
1 - 5 of 5 Posts
Top