Raptor Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello everyone can someone please help me with this. Yesterday I went out riding at the imperial sand dunes with my raptor 700. We had a one hour ride throughout the dunes and them came back to camp and rested for a while. After that we went out on another ride and came back I noticed that there was coolant splashed all over the side of the bike coming from the overflow hose and that the reservoir was toped off I ignored and just thought I had overflowed the tank. The bike rested for about 10 min we we had to go back to find some buddies that ran out of gas. After coming back from that before we got to camp the temperature light came on the one with a thermostat and two water marks underneath. I turned off the bike and let it cool down and then the radiator sucked all the coolant back up and left the reservoir at low. I had never seen this happen to my raptor and the dessert wasn't hot at all ti was probably 70 degrees with wind. I have been on waaayyy longer rides with warmer climate temperatures and this had never happened. Can someone please point me in the right direction of what might of caused this? I was thinking water pump but I dk. thanks
 

·
Ridin High.....
Joined
·
961 Posts
mine did the same. i drained my coolant and cracked that bleeder bolt on the t-stat housing, then filled it back up till i got a steady stream of coolant coming out of it and all the air bubbles were gone. then treaded the bolt back in while the steady stream was flowin. so i figured there was an air bubble in the cooling system.

I've heard if your overflow line from the top of the radiator to the bottom of the coolant rezzie gets pinched a little it will do the same.

i would check both.....

good luck
 
1 - 2 of 2 Posts
Top