Raptor Forum banner
1 - 20 of 34 Posts
G

·
Discussion Starter · #1 ·
Alright I think I might have a prob. I'm loosing coolant and it isn't going on the ground so I don't know where it is going. Anyone have a clue.
 

·
Registered
Joined
·
510 Posts
Smell your exhaust, if it smells sweet or is smoking white then it is being burned whoch usually indicates a blown headgasket or a crakced block. Something else it may be is one of your hoses. If you have a small crack in a hose, the coolant may not leak out until it gets hot. It will turn to a vapor and blow out through the crack. Hope this helps.
 

·
Registered
Joined
·
779 Posts
How sure are you that you are losing it? sorry for stupid question. Reason I ask is because I notice the level in my reservoir really goes up and down between hot and cold. When the motor is cold, i'm between low and high, when it's good and hot, the level is at high.

MK
 

·
Registered
Joined
·
394 Posts
VelociRaptor said:
I was loosin coolant through the overflow tube over rough terrain(it was being sloshed out). I rerouted it higher and havent had a problem since....and I ride rougher now that ever :thumbsup:
How did you re-route it? I think I have the same problem. Thanks.
 

·
Registered
Joined
·
394 Posts
Cool, thanks! I'll have to try that.
 

·
Registered
Joined
·
935 Posts
WHat kind of coolant do you have to run in these bad boys?
 

·
Registered
Joined
·
935 Posts
Where did you route the overflow to? :3question:
 

·
Registered
Joined
·
283 Posts
i run engine ice. works great
 

·
Registered
Joined
·
902 Posts
Check the hose coming off your water pump. You may not notice coolant in there but, you want to make sure your Water Pump Seals arean't bad / leaking.
 
1 - 20 of 34 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top