Raptor Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter · #1 ·
anyone have bad luck trying to line up the damn holes in the axle to put back on the nut from holding in the hub? Today it took me 20 min to take off the old axle and put on the new one and 1 hour trying to freakin put in the damn cotter pin. In the end i cut the damn thing in half and use one of the folds. oh well i hope it holds.
 

·
Registered
Joined
·
21 Posts
leave out a washer??
 

·
Registered
Joined
·
91 Posts
make sure the holes are lined up. make sure pin is straight. insert straight pin in alined hole and presto...
 

·
Registered
Joined
·
779 Posts
did you use a torque wrench to properly tighten the nut?
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #5 ·
Yea, the one side it just slid right in, the other, it lines up perfectly but I only see half the hole. I took off the screw a few times to see if it can sit better but same sh1t every time.
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #7 ·
From left to right, like a half moon. The pin has two strips, i cut one off and used only the one. I put a little lock tite on that just to make sure it doesnt get loose.
 

·
Registered
Joined
·
1,732 Posts
Ok sence its left to right, recheck your torque. if it s still won't fit, actually back the not of just a little so the pin will fit. As long as there is no free play you should be ok.
 

·
Registered
Joined
·
1,732 Posts
Pull the hub and check for anything holding it up and then re torque. Also try flipping the nuts from the other side. Where the threads start in comparison might give you the rest of the room needed for the pin. if you still cant get them to line up try adding a few pounds or subtracting a few pounds untill they line up.
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #11 ·
The hell with that, i tried everything and it pissed me off so I cut the damn pin into two and passed the one pin through that it passed and bent the ends so the nut wont turn. Im sure it will work. I put lock tite on it too. Ill check it from time to time, if I see it getting lose ill worry about it.
 
1 - 11 of 11 Posts
Top