Raptor Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,547 Posts
Discussion Starter · #1 ·
just wondering if anyone has noticed if there head pipe glows less after a valve job because of cooler exaust temps? i havent riden mine after i did a valve job to see yet but i seems to me that it should run cooler because of more exaust flow. :3question:
 

·
Registered
Joined
·
556 Posts
I doubt any that you really noitce unless they were so tight the valve remained open...which would have been felt by a poor running machine.

M
 

·
Registered
Joined
·
1,547 Posts
Discussion Starter · #4 ·
im going to take a temp reading on the header with an infrared temp gun i have. im going to monitior my exaust temps inbetween valve jobs this time and see what it does. also, this time when i id the vaves i put them at the largest spec. i dont like the noise it makes ao im going to do it again and put them in the middle. im going to test the difference between temps in spec. mabey ill be able to tell where the valves are sitting(spec wise) by temp. :eek:
 

·
Registered
Joined
·
1,132 Posts
If your glowing your running way to lean, fatten that puppy up a tad.
 

·
Registered
Joined
·
1,547 Posts
Discussion Starter · #6 ·
Duane said:
If your glowing your running way to lean, fatten that puppy up a tad.
man these bikes glow no matter what, im just saying the difference between exaust temps should corispond with valve clearence. mine is completely stock so i know its not way lean
 

·
Registered
Joined
·
17,851 Posts
SMIB fursure said:
Duane said:
If your glowing your running way to lean, fatten that puppy up a tad.
man these bikes glow no matter what, im just saying the difference between exaust temps should corispond with valve clearence. mine is completely stock so i know its not way lean
:thumbsup:
 

·
Registered
Joined
·
1,132 Posts
I don't think doing a valve job is going to help at all, least of all when they are idling, the difference in flow would be so minimal. I know a lot of ya'll are talking about glowing pipes, but mine doesn't. Yes it does run lean stock, but mine hasn't glowed. :3question:
 

·
Registered
Joined
·
1,938 Posts
you have a PCIII thats why. Mines has never glowed before either that I know of but i never really paid attention to the header.
 

·
Registered
Joined
·
137 Posts
I just wanted to chime in and say that my pipes have never glowed. Maybe mine isnt as lean as the rest?
 

·
Registered
Joined
·
1,132 Posts
W69DY said:
you have a PCIII thats why. Mines has never glowed before either that I know of but i never really paid attention to the header.
The PCIII is on mine now, but it has about 5 minutes run time with it, before that, bone stock, never glowed, and have done numerous night rides were it would be highly visible and close to sea level, were it should be more noticable. Maybe try oiling your filter up more.
 

·
Registered
Joined
·
1,832 Posts
Duane said:
W69DY said:
you have a PCIII thats why. Mines has never glowed before either that I know of but i never really paid attention to the header.
The PCIII is on mine now, but it has about 5 minutes run time with it, before that, bone stock, never glowed, and have done numerous night rides were it would be highly visible and close to sea level, were it should be more noticable. Maybe try oiling your filter up more.
Mine is totally stock and at just idle sitting for a while at night they would start to glow. with air flow on the header it would not get as bad but they still glow.
 
1 - 13 of 13 Posts
Top