Raptor Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Anyone know what would cause engine vibration on a 2008 250? Just started all of a sudden. Quad still runs ok but vibrates more and more as you accelerate. Checked the motor mounts and they are tight.
 

·
Registered
Joined
·
675 Posts
I would take a close look at all the motor mounts.The bolts may be tight,but,look closely for cracked motor mounts.The ones that were broken on my sons were the 2 on the rear of engine just below the rear upper shock mount.Also,1 of the lower rears was broke too.Scott.
 

·
Registered
Joined
·
608 Posts
I would take a close look at all the motor mounts.The bolts may be tight,but,look closely for cracked motor mounts.The ones that were broken on my sons were the 2 on the rear of engine just below the rear upper shock mount.Also,1 of the lower rears was broke too.Scott.
+1;) ,also the steering loop on the frame under the gas tank that holds the steering stem tends to crack and transmit the vibration of the bike to the bars . happened 2 to us .
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
Solved....Must have hit a rock with the skid plate under the motor. It was bent, loose, and vibrating against the frame. Vibrations could be felt in the handlebars, seat, foot pegs and even heard as you rev'd the quad. Now Fixed and another rider is back at it. Thanks for the info!!
 

·
Registered
Joined
·
675 Posts
No problem,glad you got it figured out.Have fun.Scott.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top