Raptor Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Any ideas why this would have happened? 03 Raptor with a big bore kit (686), took it out to one of the local parks, let it warm up, kind of cold outside. After about 5 minutes of idle, shut off the choke and took off. Got in to 3rd gear and it just fell on it's face. Unable to restart. Ended up checking compression- 0. Took it apart and the rings are destroyed. Just wanted to see if there was another problem before I put a new piston in it and fry another one.

Intake valves were out of adjustment a little bit, exhaust valves were at specs, timing was good, good spark, good fuel flow, recently replaced one way starter, flywheel, and rebuilt water pump... Woodruff key was in tact.

Thanks!
 

·
Super Moderator
Joined
·
17,058 Posts
Welcome to the site, and sorry about the cooked piston.

Piston to cylinder wall clearance was within spec and ring gaps were set properly?
 

·
Registered
Joined
·
4,836 Posts
686 big bore with a oem yamaha piston? I know they are are made in 102mm but why would you put a cast piston back in?
 

·
I am unique
Joined
·
22,621 Posts
You may have run a new engine which was too cold too hard...........
If the piston too wall clearance was too tight and under the same circumstances it would also seize............
Piston to wall clearance should be about .003'' to .0035''........................
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Thanks for the info, I just bought the raptor a couple months ago. I will check the clearance when I get a new piston. Think that maybe if an oil line was clogged that would cause it? There was not very much oil in the bottom end but the oil reservoir was reading full...

I appreciate everyone's help.
 

·
I am unique
Joined
·
22,621 Posts
Thanks for the info, I just bought the raptor a couple months ago. I will check the clearance when I get a new piston. Think that maybe if an oil line was clogged that would cause it? There was not very much oil in the bottom end but the oil reservoir was reading full...

I appreciate everyone's help.
Use my oil mod to help lubricate the piston and upper rod bearing........:D
 
1 - 7 of 7 Posts
Top