Raptor Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Can someone identify these 2? What do they do and can they be the culprit to my rappy not starting?


The plugs are in the background
 

·
Registered
Joined
·
6,002 Posts
Parking break and clutch switches I think. Does it start in Neutral? Does the dash light up "N" when it's in Neutral?
 

·
Registered
Joined
·
584 Posts
mine doesn't have those plugs anywhere on the bike. they must be for the kill switch, park brake, clutch switch or similar as mine has everything bypassed and removed.

EDIT. hang on, i have a clymer manual i can look at real quick and post a pic.
 

·
Registered
Joined
·
584 Posts
if it is the yellow/black & black bullet connectors, its the clutch switch.
the green/yellow & black in the white connector is the park switch.

off topic, was the red wire on the coil replaced? mine is yellow or orange and thats how it shows in the diagram in the book. maybe that wire was cut n spliced somewhere and its not getting spark as to why its not starting?
 

·
Registered
Joined
·
4,834 Posts
The one with the white is the parking break sensor. It engages a rev limiter when the parking break is on. You can just unplug it. Wrap a little black tape over the end of the plug to keep water and dirt out.

The two bullet connecters are for the clutch lever. Unplug the sensor then plug the two bullet connectors in to each other to by pass the clutch safety start switch.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
Parking break and clutch switches I think. Does it start in Neutral? Does the dash light up "N" when it's in Neutral?
It does not start, N is light up before i crank it.

if it is the yellow/black & black bullet connectors, its the clutch switch.
the green/yellow & black in the white connector is the park switch.

off topic, was the red wire on the coil replaced? mine is yellow or orange and thats how it shows in the diagram in the book. maybe that wire was cut n spliced somewhere and its not getting spark as to why its not starting?
Mine is orange it just looks red in the pic, I tested the coil and its giving out a spark.

The one with the white is the parking break sensor. It engages a rev limiter when the parking break is on. You can just unplug it. Wrap a little black tape over the end of the plug to keep water and dirt out.

The two bullet connecters are for the clutch lever. Unplug the sensor then plug the two bullet connectors in to each other to by pass the clutch safety start switch.
I will try that later today, hopefully itll work. Thanks
 

·
I am unique
Joined
·
22,619 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #10
Sounds like the oneway clutch is slipping when starting......
I have one that came w. The package, do I need the special key to remove it or is there another way I can get it off? Also does it matter if it has a few small dents on the new starter clutch? The guy I bought it from doesn't look like he used the tool to remove it.
 

·
I am unique
Joined
·
22,619 Posts
I have one that came w. The package, do I need the special key to remove it or is there another way I can get it off? Also does it matter if it has a few small dents on the new starter clutch? The guy I bought it from doesn't look like he used the tool to remove it.
Show some pictures of what you are talking about.........
 

·
Registered
Joined
·
23 Posts
Discussion Starter #12
Show some pictures of what you are talking about.........
I will once im at the garage tomorrow, BUT i will mention that i took off the air filter and sprayed starter fluid and the same thing was going on.. could it possibly be the carb?
 

·
Master of the Electron
Joined
·
14,507 Posts
Have you checked for spark?

Sounds to me, also, as if the starter one-way is slipping occasionally.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #16 (Edited)
yes im getting spark, and im pretty sure you guys are right. the one way starter spins freely both ways then locks up and spins one way and then frees up and spins both directions.

UPDATE: didnt want to bump old thread.

Replaced oneway clutch and started right up! thanks guys!
 

·
Premium Member
Joined
·
4,439 Posts
If ya need a manual check my sig and send me an email.
 
1 - 17 of 17 Posts
Top