Raptor Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
i redone my crabs and trying to get the thing to start is the temp light should it be on all the time when you trying to start the atv and the thing well not start for some reason it run before i redone them now nothing turns over and got fire
 

·
Premium Member
Joined
·
956 Posts
To bad your clear up in the NE part.
 

·
Master of the Electron
Joined
·
15,550 Posts
Temp light should be on while start button is depressed.

WHat exactly did you do? Obviously, if it ran before and it doesn't now, something you did is at fault. Let's see if we can find it.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #5 ·
well it not run if i dont have the air fuel mix right i think that what they are called the screws that are on the outside of the crabs on the bottom
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #6 ·
that is the only thing i know that i messed up on is that everything else put back what i take out the same way
 

·
Master of the Electron
Joined
·
15,550 Posts
Turn them gently in (CW) till they seat, then turn out 2 turns each - should be close to where you want them.

Did you remove and clean the individual jets, and did you get them back to their original positions? Some are different between the two carbs.

Also make sure the carbs are tight and fully mounted on the carb to intake manifold boots - any leak here will cause starting problems.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #10 ·
ok i did a DUMB ASS move when i put my rebuild kit in the crabs i didnt count nothing or put the jets or anything else is the right place does anyone know where i can get all this info to get it back to where i need it so i can have a running bike thanks
 

·
I am unique
Joined
·
22,621 Posts
ok i did a DUMB ASS move when i put my rebuild kit in the crabs i didnt count nothing or put the jets or anything else is the right place does anyone know where i can get all this info to get it back to where i need it so i can have a running bike thanks
Bigger main jet on the right hand carb, pilots are the same size and are up a tube and the cold start jet is in the left carb.................:)
 

·
Master of the Electron
Joined
·
15,550 Posts
Download the manual - follow the link at top of the 660 maintenance section.
 

·
Master of the Electron
Joined
·
15,550 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #16 ·
well guys thanks for the help download and did everything by book and what you guys said to too and still wont start so i guess ill give up and take it too someone that knows what they are doing i guess
 

·
Master of the Electron
Joined
·
15,550 Posts
So... what ARE your symptoms now?
 

·
I am unique
Joined
·
22,621 Posts
still the same thing well not firer up it has spark it has fuel and still nothing
Does it tow start, does it start when you spray ether into the carbs............
You may have a stator problem, even if you have spark...............
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #20 ·
how do i tell if the stator is no good no have not done the pull start i live in town and they dont like the atv going down the street lol
 
1 - 20 of 23 Posts
Top