Raptor Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I'm having an issue with my 04 660SE...was wondering what your guys's input may be.

The last time I rode it this past fall, on the trails when I would get to the top of 4th gear and shift into 5th it would almost act like a car with overdrive, and just kind of hover at a low-ish rpm and not accelerate any more.

I think it may be a fuel issue, because sometimes when chugging along in 5th if I held the choke while ripping along it would accelerate, but still not nearly far as I think it is supposed to. I also think it may have to do with spark or ignition also though, because through the first few gears it seems to sputter and stuff at mid to high-ish rpm's almost like there is a rev limiter there (i know it is much higher). It would also take quite a while to reach the top of 4th, and accelerating through the other gears it feels as if it may be down on power all around.

What could this be? If it is fuel related and in the jetting, would that also cause the sputtering sensation? My quad is completely stock motor wise and I've ridden it for 4 years now and this is the first time I've had this problem. Just for fun I ordered a new coil and will put it on, figuring it wouldn't hurt. Should I just take it in and have it tuned somewhere? Would they be able to reach high speed/rpm in order to test it?

I know its a lot of questions, I'm just trying to cover everything. Thanks in advance guys! Great forum, a real wealth of knowledge here.
 

·
Registered
Joined
·
622 Posts
My gfs 04 does the same thing once u shift n to 5th it feels like it falls on its face with no acceleration at all all i did was dropped a tooth infront and it fixd that problem needless to say also helps with holeshots

I also feel like 4th gear is a long gear try messing with your gearing its a super cheap upgrade
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Yeah I would consider that to get more top end acceleration, but my quad wasn't always like this. Something recently happened, it used to pull much higher. I want to fix what is wrong before I re-gear.
 

·
A-10 Crew Chief
Joined
·
1,143 Posts
Is it still on the stock clutch? It could be slipping...
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
yeah still the stock clutch, but if that was the case why would that go away when I hold the choke on in 5th gear? The clutch has never really given me any issues whatsoever and no signs of slipping. Thanks for your input so far guys!
 

·
Registered
Joined
·
284 Posts
Sounds like some crap in your carbuerators thats plugging your jets. Might be time to clean them out.
 
1 - 6 of 6 Posts
Top