Raptor Forum banner

1 - 16 of 16 Posts

·
Nothing Worth Having Is Easy To Get
Joined
·
283 Posts
Discussion Starter #1
Hey everyone, new to the forum here, but i'm involved in alot of other forums, and this one looks like people know their stuff!!


There is a deal on eBay for a 11.1 Wiesco High Compression Piston , along with a Stage 1 HotCam for our Raptors, for $270 , and $10 shipping. That isn't that bad of a deal so I was thinking about getting it.

However I am a bit skeptical to the Hot Cams. I heard that hot cams are known to give off a ticking sound when in quads. My cousin has a Warrior 350 bored to a 370 and he has Hot Cams in it and it ticks like a bastard and I hate it. He also has something wrong with his motor that makes it tick louder but the hot cams contribute to it and I dont want to get the hotcam and then have that horrible ticking noise. Is there a special adjustment spec to set the cams to to not make that tick in our Raptors? Thank you very much in advance!!

-TrailRaptor660R
 

·
I am unique
Joined
·
22,621 Posts
Hey everyone, new to the forum here, but i'm involved in alot of other forums, and this one looks like people know their stuff!!


There is a deal on eBay for a 11.1 Wiesco High Compression Piston , along with a Stage 1 HotCam for our Raptors, for $270 , and $10 shipping. That isn't that bad of a deal so I was thinking about getting it.

However I am a bit skeptical to the Hot Cams. I heard that hot cams are known to give off a ticking sound when in quads. My cousin has a Warrior 350 bored to a 370 and he has Hot Cams in it and it ticks like a bastard and I hate it. He also has something wrong with his motor that makes it tick louder but the hot cams contribute to it and I dont want to get the hotcam and then have that horrible ticking noise. Is there a special adjustment spec to set the cams to to not make that tick in our Raptors? Thank you very much in advance!!

-TrailRaptor660R
Never had a problem with the Hotcams supposed tick, you just dont follow their suggestions for valve lash..................
 

·
Super Moderator
Joined
·
17,058 Posts
Larger camshafts will make more valve train noise, especially when paired with looser valve lash set points. This is present with ALL camshafts from ALL manufacturers for the 660 and many other atvs.
 

·
Master of the Electron
Joined
·
15,074 Posts
Welcome to the forum!

A cam is a cam - more aggressive lift will increase valve lash noise, especially if it is not adjusted properly... In your cousin's case, fix the 'other issue', properly adjust the valve lash, then determine whether the noise is still unbearable...

Do you care about power or noise? Nothing is free - if you can't handle the little bit of extra noise, no cam but stock will fit your criteria.
 

·
Registered
Joined
·
584 Posts
mine has some hard miles on it... Hot Cam stage 1... 01 660.. its fine.. no noise.. love it.
 

·
Registered
Joined
·
4,836 Posts
I like a little noise. When it quits it is time to check / adjust the valves.
 

·
Nothing Worth Having Is Easy To Get
Joined
·
283 Posts
Discussion Starter #7
Thanks for the warm welcome and advice everyone.

I don't mind a little noise, but I don't want a noise that is annoying and makes me want to pull my hair out. lol . A little noise is alright, I just don't want it to be an annoying loud tick.

Is there any suggested valve lash set points for the Stage 1?

Thanks!

-TR
 

·
Registered
Joined
·
247 Posts
Sounds like you need a louder exhaust:D
 

·
I am unique
Joined
·
22,621 Posts
Thanks for the warm welcome and advice everyone.

I don't mind a little noise, but I don't want a noise that is annoying and makes me want to pull my hair out. lol . A little noise is alright, I just don't want it to be an annoying loud tick.

Is there any suggested valve lash set points for the Stage 1?

Thanks!

-TR
Use the OEM specs.................
 

·
Registered
Joined
·
1,516 Posts
My friend has the same cam as me and his is less noisy. He has stiffer springs and I think that might be the reason why.
 

·
Registered
Joined
·
6,985 Posts
Missouri,

I've run Stage 1, 2 and 3 Hotcams and never had an issue when valves were adjusted to spec. Might have been a ticking, but I never noticed it.
 

·
Registered
Joined
·
1,516 Posts
Missouri,

I've run Stage 1, 2 and 3 Hotcams and never had an issue when valves were adjusted to spec. Might have been a ticking, but I never noticed it.
I dunno for the 660 but the 700 has a noisy valvetrain for sure, even when the valves are perfectly set. I call it the sewing machine sound. Aftermarket cams make it a bit worse, but IMHO it's nothing to worry about.

Power > noise :)
 

·
Premium Member
Joined
·
578 Posts
I just got my 05 raptor back together with a new 686 big bore kit, 11.1 piston and stage two hotcam. I didnt notice the ticking before i broke it in but now its ticking like a bastard. Is it better to use oem speck or should i go with what hotcams recomends. Oem sugests double the gap over hotcams and i would think more gap would equal less lift and less power. What ya think?
 

·
I am unique
Joined
·
22,621 Posts
I just got my 05 raptor back together with a new 686 big bore kit, 11.1 piston and stage two hotcam. I didnt notice the ticking before i broke it in but now its ticking like a bastard. Is it better to use oem speck or should i go with what hotcams recomends. Oem sugests double the gap over hotcams and i would think more gap would equal less lift and less power. What ya think?
Reset the valves and set to stock specs, BUT I would check to make sure that you are getting proper lubrication to the cam area, this can cause serious problems if you dont have proper lube..........
 

·
Premium Member
Joined
·
578 Posts
K thanks bud. Ill check it out and let everyone here know what i find out. The ticking dont really bother me but i was a little worried i might have a problem.
 

·
Registered
Joined
·
2,406 Posts
Hey everyone, new to the forum here, but i'm involved in alot of other forums, and this one looks like people know their stuff!!


There is a deal on eBay for a 11.1 Wiesco High Compression Piston , along with a Stage 1 HotCam for our Raptors, for $270 , and $10 shipping. That isn't that bad of a deal so I was thinking about getting it.

However I am a bit skeptical to the Hot Cams. I heard that hot cams are known to give off a ticking sound when in quads. My cousin has a Warrior 350 bored to a 370 and he has Hot Cams in it and it ticks like a bastard and I hate it. He also has something wrong with his motor that makes it tick louder but the hot cams contribute to it and I dont want to get the hotcam and then have that horrible ticking noise. Is there a special adjustment spec to set the cams to to not make that tick in our Raptors? Thank you very much in advance!!

-TrailRaptor660R
Follow what WillyKiller said for valve adjustment's with a HC. I run a 3 plug head & stage 3 HC with very little to no valve noise..
Good luck & welcome to RF..
 
1 - 16 of 16 Posts
Top