Raptor Forum banner

121 - 123 of 123 Posts

·
Master of the Electron
Joined
·
14,760 Posts
I removed this and I still have to stalling/spitting/sputtering. Cut the green/yellow wire at the CDI and all that fun stuff.

Could it be my CDI itself is junk? and keeping this limiter on?
It's most likely the reverse switch RPM limiter due to a dirty/loose reverse switch connection, OR dirty carbs.
 

·
Registered
Joined
·
7 Posts
Ok, first locate the left headlight, it looks like this.



Take the headlight off and follow the wire from the top of the clutch perch down inside and tug on it while watching the wires, you should see and white plug with 2 wires going into it behind the bracket that supports the radiator. Unplug it, you should now see this. The plug is outlined in yellow and pink.



On my quad, I took the whole wire off the thing. To do this you need to remove hood, then undo the 2 wire clamps, 1 on handle bars, 1 by steering stem. Now on top of the sensor at the perch, you need to push in a tang and pull at the same time to remove it, now pull it out and put the wire clamps back on and put it all back together. The wire you took off should look like this.



Your done, enjoy your riding free of engine cutting out.

Some people get confused reading the rest of the thread...THE ONLY THING YOU NEED TO DO IS UNPLUG THE SENSOR. DO NOT WIRE ANYTHING BACK TOGETHER, REMOVE THE PLUG AND STOP.
The pictures don't load

Sent from my SM-N910V using Tapatalk
 
121 - 123 of 123 Posts
Top