Raptor Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
960 Posts
Discussion Starter · #1 ·
well got mine all back to gether started to break it in all was going well rejetted after 10 mins of bogging the sit at 30 mph welll rejet then all is good stop and i hear a drip............... :3question: :3question: :3question: :3question: look under thinking oh its just gas. reach hand under nope of coruse not cant make it easy can they its oil so i go shit :eek: :eek: :eek: :eek: :eek: from where i look and i am missing my oil drain plug :'( :'( :'( :'( :'( and then all the rest of my oil leaked out at my freinds house so we towed it home and now it is going to go back in peices tommorrow so i can check the wrist pin and such cause im sure i just manged to F;** that up and i was already getting b*tched at by my dad for it and it jsut sucks ass i am so teed off you have no idea :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad:700 dollers could be just thrown away like that god d*m :mad: :mad: sorry just had to vent this any ideas of what do do or check now :help: :help: when i stoped and noticed it about 3 liters came out of it then i started with 2 quarts



grrrr dam 720 lol :( :( :( :( :( :(
 

·
Registered
Joined
·
960 Posts
Discussion Starter · #4 ·
it probably ran like like for 5 mins total but running it hard nothin seemed to be doging or any thing like i said it had 2 quarts in it to start then afyter i stoped and it finished it dripping i lost mabye 3-5 liters

i didnt forget anything witht he wrist pin its just that i almost ran her out of oil so i have to so how bad it is scored this was the reason i had to change the crank and that in the firstt place the pin was preaty much sized in thet rod almost so i have to pull it down to that and check if that is fine or if i messed it up
 

·
Registered
Joined
·
2,062 Posts
to prevent or at least minimize future piston pin gahling, let the motor warm up before you start thrashing on it. Many people crank one up and then take it to half throttle in the first 5 seconds after starting it, the oil has not had time to lube the piston pin yet so thats what causes the gahling.
 

·
Registered
Joined
·
960 Posts
Discussion Starter · #6 ·
i do let it warm up its just that at one point i let it get to low and ya well maybe not it was low in the resevore but ya
 

·
Registered
Joined
·
3,285 Posts
That sucks man, Ill feel sorry for you. All that hard work could have been for nothing, Im so paranoid about something going wrong with mine since I havent started the break in yet.

But what would be the proper procedure for warming it up since you cant let the new cam idle? Light reving?
 

·
Registered
Joined
·
960 Posts
Discussion Starter · #8 ·
ok so i pulled off the valve head cover withther rocker arms and every thing looks fine so i am going to put it back on and tighten it all back up put it back togeher and rejet for the 3rd time lol nothin too wrong i hope

again thatnks for letting me vent
 

·
Registered
Joined
·
2,062 Posts
John said:
That sucks man, Ill feel sorry for you. All that hard work could have been for nothing, Im so paranoid about something going wrong with mine since I havent started the break in yet.

But what would be the proper procedure for warming it up since you cant let the new cam idle? Light reving?
the assembly lube will take care of the time until the oil gets there, break the cam in according to the manufacturers recommendations.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top