Raptor Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
OK please bear with me here, Im completely new to these atvs so I dont know alot of the specifics. I am much more experienced at building larger automotive engines. I have only fiddled with a few of my friends atvs and bikes here and there... this 2003 660R is the first atv I have owned myself. I have done some reading, but I am on 56k modem so I have not been able to download the engine manual yet, which is something I really need to do... in fact I am going to refrain from asking a lot of questions I have because I know they will be answered best by the manual and not waste time on my slow internet. Right off I am mainly trying to figure out everything that is missing and wrong with my atv. My goal is to get it running good and reliable, and probably leave it alone after that. It already has a few upgrades that should make it plenty enough of a ride for my skill level. A pic of the ride in question:



Now to the details... The atv came without carbs, so I bought a set of clean used carbs and mounted them in place to see how it all plumbs up. I cant seem to find the hoses that go to two different ports on the carbs, heres a pic to help:

Also right now the airbox is missing its top half, so Im wondering if I can ditch the whole box and the intake boots and just go with K$N filter right on the carbs?

It appears I am missing the lever for the choke cable that mounts on the bottom of the controls on the left handle. I doesnt look like anything is broken or snapped off, I believe it was just removed and never reinstalled... does it mount using the bolt (also as a pivot point)?


I found that the PO hacked up the wiring harness up by the front of the atv and I found a few plugs left hanging. I would really appreciate it if someone could help me ID these wires... more pics to help:

Brown wire and red wire going to something... got cut.
Also what does that open plug (in red circle) go to? It has a black wire and green/yellow stripe wire


Red/black stripe and Red/white stripe... looks like they were cut, then twisted back together, then pulled apart again ???


Light blue wire and black wire, connector got busted off


Whats this plug go to... my guess is the tail light? Yellow wire, light blue wire, black wire


And my final question is about the chain tensioner system... Is that it? I mean it has two black rollers bolted to the frame, but no tensioner arm or bolt or bracket that I can see. I feel like something is missing... am I right or not?



Thanks to everyone who read this CSB. sorry if I bored you but I really appreciate any help! :)
 

·
Super Moderator
Joined
·
17,061 Posts
I wouldn't go with direct mount filters, the stock intake tubes do a good job of funneling air into the carbs. Either get a clamp on filter kit and run without the stock lid (stock lid is quite restrictive anyway) or try a kit like this from ebay or another vendor:.

http://cgi.ebay.com/ebaymotors/YAMAHA-RAPTOR-660-INTAKE-KN-K-N-FILTER-KIT-NO-AIRBOX-/370466231021

As for the choke, I would suggest picking up a replacement used control unit with the choke lever still on it, from the looks of it yours could use a good cleaning anyway.

There is a wiring diagram on the very last page of the OEM service manual which should help with the wire identification, I'm not terribly good on this on the fly so I'll leave the ID to more knowledgeable members.

As for the chain, there is no tensioner. Tension is adjusted by the two 12mm bolts on the top of the rear bearing carrier. You need to loosen the through and through carrier bolts first to allow these to move in and out. There are marks on both sides of the carrier and the brake stay and left side to match up to keep things straight. Procedure for this is in the manual and there are a few threads where I and others have outlined the process, if I get a chance I'll dig one of them up and post a link later. The rollers on top and bottom are just guides, but you are missing the front chain slider which mounts on the swingarm.
 

·
Registered
Joined
·
284 Posts
For the carbs, the top hose is just a vent, the metal one on the side is the fuel inlet from the gas tank.

The choke is simply missing the lever (and 2 washers that go with it), and it does use that screw as a pivot.

Brown and red wire should be for the key switch, and the connector circled in red is for the parking brake switch, IIRC.

Not sure on the others, but I can run out and look.
 

·
Master of the Electron
Joined
·
15,653 Posts
The 'through and through' bolts that MD refers to are on the right side of the axle carrier, behind the brake disk - loosen them, then loosen the lock nuts on the tensioner bolts (on the top front of the carrier), and adjust tension using these two bolts... then tighten up the side carrier bolts and the locknuts on the tensioners.

As to the wiring questions:

Red wire supplies 12V to the key switch, brown takes switched 12V from the key switch to rest of bike.

Green/yellow and black go to parking brake switch - leave disconnected but seal the green/yellow - if it shorts to black from water and dirt, the parking brake RPM limiter will come on - you won't like it!

Red/black and red/white go to the run/stop switch... when switch is ON, these two are connected together... twisting them together bypasses the run/stop switch. Red/black supplies 12V to the CDI.

Blue/black pair (if that's what they are) should go to the cooling fan.

That yellow, light blue, black connector is, indeed, for the tail light.

Did I get them all?


By all means, take the time to download the manual - you seem to be in good shape from a mechanical knowledge viewpoint, and the manual will tell you most everything you need to know. Full wiring diagram is on last page. I've attached several jpg's of the diagram (they overlap at bottom of 1st, top of 2nd)- resolution may be kind of poor for reasonable reading, but it's a start.
 

Attachments

·
Registered
Joined
·
521 Posts
get some new tires! those slicks arent gonna do any good in the woods ha
 

·
Registered
Joined
·
376 Posts
Man it looks like the PO went crazy with a can of blue spray paint before he sold it.. haha good luck with your bike man!
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #7 ·
@Mad Dog- thanks for the suggestion on the airfilter. Now it makes sense why my atv is missing the top of the air box... would that likely mean my carb should be rejetted? Im pretty sure the carb I got was from a bone stock raptor but Im not positive. Do these carbs go by the standard mikuni jet ratings? I didnt notice any numbers on the jet when I opened the carbs up...
oh yes and thanks for clearing up the tensioner system for me, I had a feeling I was missing something.

@Nick R 23- well... now a little embarrassing... I seem to have forgot that carbs need gas going to them. ::) thanks for reminding me

@Quadmaniac - thanks a million man you nailed all the wires down. Some of those definitely would have caused me some trouble. Now I think I may be missing the cooling fan....
Also, thanks for expanding on Mad Dog's explanation of the tensioner system, it makes a lot more sense now.

@Ocelot13- yes the back tires are worthlessly bald, I am definitely getting new rubber before I try to seriously ride the thing

@Bwoodz- The PO even painted the all the cables :banghead: Such horrible paint... the plastics have so much different layers bubbling up and flaking off in huge chunks, I think this bike went thru like 4 color changes. thank god I got a good deal on this atv and can look past all that

I managed to get the service manual downloaded yesterday... I havent went over it yet but from what you guys are saying it should answer most my questions.
Thanks again to everybody!
 

·
Registered
Joined
·
521 Posts
watch the buy/sell section. someone had a full set of i believe black se plastics for sale for like $100. pick up some cables on there as well from a part up and begone with the smurf blue..
paintjobs can be good, just not everyone has an aesthetic sense, they think paint means everything same color.. gotta accent and have a color scheme
 

·
Registered
Joined
·
376 Posts
Yep I'd say just get yourself some good paint thinner, plastics, cables and tires :thumbsup:
 

·
Master of the Electron
Joined
·
15,653 Posts
FYI, just about any 12V fan that you can make fit on there will work - the Rappy cooling system is quite efficient and the fan seldomly comes on.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #11 ·
watch the buy/sell section. someone had a full set of i believe black se plastics for sale for like $100. pick up some cables on there as well from a part up and begone with the smurf blue..
paintjobs can be good, just not everyone has an aesthetic sense, they think paint means everything same color.. gotta accent and have a color scheme
That is a good price, but the problem would be shipping the plastics way out here to hawaii.... it would cost a lot more than $100 just to ship it.
Im not really that bent out of shape about the paint, as long as the bike runs good. maybe Ill care later once I start riding and get more excited about it. As it stands now I have too many projects going to spend time and $$$ on things like paint
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #12 ·
FYI, just about any 12V fan that you can make fit on there will work - the Rappy cooling system is quite efficient and the fan seldomly comes on.
Your right I could do that, but I will probably just stick with getting another stock fan to keep things simple and straightforward.
 
1 - 12 of 12 Posts
Top