Raptor Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter · #1 ·
while trying to adjust valves on my 02 660.I was looking for the mark on the flywheel and by mistake went clockwise a couple turns.the bike starts for a second then dies. then it sound s like the starter gets stuck when i try to restart it.i put the bike in gear roll it a little, then it gives me another start.now when i try to line up the mark on the flywheel to the intake stroke it appears right before the stroke goes down.what the hell do i do. i just put in a new l a bearing and gear, bike is stock
 

·
Super Moderator
Joined
·
17,063 Posts
Was it starting and running properly after installing the new L&A and gear?

Have you tried to bump/pull/push start it and if so, did it stay running?

Did you go back and adjust the valves on TDC of the compression stroke?
 

·
Super Moderator
Joined
·
17,063 Posts
I don't think it'll hurt anything unless it doesn't want to go and you force it. The bikes I've worked on won't turn more than a small fraction of a turn clockwise so I've never worried about it.
 

·
Registered
Joined
·
2,062 Posts
a couple turns in the wrong direction isn't going to break anything.

sounds like you adjusted the valves on the wrong stroke, the mark will come around twice for each time the cam turns once. When you reach the correct TDC mark, the cam lobes will be pointed down toward the center of the motor.
 

·
Registered
Joined
·
1,674 Posts
If when I adjusted my valves they were pretty close to spec before I adjusted them, that means I was on the right stroke... right? Wouldn't the valve lash be way off on the wrong stroke?

My quad sputtered and revved wiered for the first few seconds after I started it (this was after being down for a couple months all taken apart), but then it seemed fine.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top