Raptor Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I just finished my first big build.
+5 crank
105.5 BB
+2 head
54 tb
5050 cam

I went to the dunes this weekend and had a great time. Even taking it easy it would blow the big 3 raptures and 450's off the hill. I put maybe a tank and a half through it and today I went to change the oil. What I found was a lot of silver specks through out oil. Is that normal for a fresh rebuild? Would that be the lining on the cyclinder walls?

Any help or advice would be great.

Thanks again to DL for holding my hand.
 

·
If it's too loud your too old
Joined
·
6,925 Posts
Peel open the filter and see how packed it is, if you still have the oil in your drain pan get a magnet and swirl it around in the oil and see if the shinny stuff is magnetic. Did you do a new clutch with this new build too? It is normal to see some metal in the first couple of oil changes especially if you did the clutch too, but not alot.
 

·
Super Moderator
Joined
·
17,058 Posts
With all of those new parts to break in, yeah expect a silvery presence in the oil. Change it, clean your screen in the oil tank line, change the filter, and run it again. You should have a lot less of it the second time around, but you'll probably still have some.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
I did put a new clutch as well. There was no large chunks of anything just a slight shine on the oil. I will put a magnet to it.

Thanks for the input.
 

·
Registered
Joined
·
238 Posts
yea its normal. dont worry, if by the second or 3rd time theres still that much, id begin to worry, but its unlikely!, sounds like a sweet build, bet its fast!
 
1 - 5 of 5 Posts
Top