Raptor Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
So I got my 01' engine rebuilt because of gear issues. I put it all together yesterday and everything seems to be in the right place lol (First time putting it all back together) So I have a few questions before I start it and blow it up again.

1. What are some of the general things I should check before I start putting the oil / coolant in it?

2. Once I put oil in it and start it up, what's the easiest way to tell if the oil pump is moving oil through the system? (Same with coolant)

3. I'm missing the O-Ring for where the throttle cable goes into the carb, Can I pick up another O-Ring at a hardware store to fit it? If so, what's the correct size to fit it?

I'm kind of a noob at mechanics, I just like to do it all myself even though I have no prior experience so just throw out some things I should check so I dont seize it up. WISH ME LUCK :)
 

·
Registered
Joined
·
2 Posts
As I remember, there is a screw on the right side top end you loosen to check for positive oil pressure, don't take it out. Coolant I just filled from top then filled bottom hose as much as I could with a 1 gallon water bottle, and quickly reattached. Could check that by opening drain screw on pump.
If you cleaned the mating surfaces, hope you used assembly lube.
It's not the easiest thing to put together, I know that much. I can still remember back when I put the oil pump housing in, I cracked it! 3 days later and $70 dollars less I was more careful. Oh, and the different sized oil tube bolts on the right side screwed me too. That had to be retapped. Since it's out of frame put some anti-sieze grease on those mounting bolts, those are nasty to loosen when they get corroded up.
I should also mention, can't remember what I was working on at the time, but the manual said to prime the oil gears with petroleum jelly. I don't remember doing that with mine, so probably just would be overdoing it.
 

·
I am unique
Joined
·
22,621 Posts
So I got my 01' engine rebuilt because of gear issues. I put it all together yesterday and everything seems to be in the right place lol (First time putting it all back together) So I have a few questions before I start it and blow it up again.

1. What are some of the general things I should check before I start putting the oil / coolant in it?

2. Once I put oil in it and start it up, what's the easiest way to tell if the oil pump is moving oil through the system? (Same with coolant)

3. I'm missing the O-Ring for where the throttle cable goes into the carb, Can I pick up another O-Ring at a hardware store to fit it? If so, what's the correct size to fit it?

I'm kind of a noob at mechanics, I just like to do it all myself even though I have no prior experience so just throw out some things I should check so I dont seize it up. WISH ME LUCK :)
To check for oil pressure loosen the screw at the end of the cam housing in the head, it is in a round housing, the coolant fills itself, just keep filling until it is full and recheck after it runs, and good luck..............
 
1 - 3 of 3 Posts
Top