Raptor Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter #1
I pulled the flywheel off again and looked at the part that faces the starter gear and there are a couple small burrs on the backside of the flywheel itself....looks like those burrs are contacting the front of the starter gear and causing it to bind. Didn't think something that small could do that...but maybe. I'm going to get my spare flywheel tonight and throw it on in the morning and see what happens. I'll keep my fingers crossed and let you all know what I find
 

·
Registered
Joined
·
145 Posts
Discussion Starter #2
Re: Quick L&A one way question....

Okay....got something to add. When I loosen the crank shaft nut, the starter gear turns one way like it should, when I tighten it down with my impact...the gear doesn't move. Wouldn't that suggest that the flywheel is able to move on the crank shaft if just tightening the nut is enough to bind the starter gear?
 

·
Registered
Joined
·
1,726 Posts
Re: L&A issue.....UPDATED situation....Need assistance please.....

I wouldn't use the impact to tighten it.
Strap wrench and a torque wrentch.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #4
Re: L&A issue.....UPDATED situation....Need assistance please.....

What do you think about the flywheel "moving" issue....if just tightening or loosening the nut is causing the gear to bind....would that mean the flywheel is able to move in and out a little, or am I thinking all wrong about this? thanks
 

·
Registered
Joined
·
1,726 Posts
Re: L&A issue.....UPDATED situation....Need assistance please.....

Your just tightening and loosening the nut, thats it?
It sounds like something is bent or misalligned.

Is there a washer in there?
 

·
Registered
Joined
·
145 Posts
Discussion Starter #6
Re: L&A issue.....UPDATED situation....Need assistance please.....

Yep that's it....now depending on how tight I do it...the gear will still move. I just thought it was wierd that depending on how tight the nut is affects whether or not the gear moves the one-way like it should. And yes...I put a brand new thrust washer behind the brand new starter gear
 

·
Registered
Joined
·
1,726 Posts
Re: L&A issue.....UPDATED situation....Need assistance please.....

When the gear still turns, can you move it in and out a little?
Wondering if is being pinched sideways agienst something or if it is being distorted and held because the oneway bearings are the problem.

Guessing at stuff if you haven't figured that out.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #8
Re: L&A issue.....UPDATED situation....Need assistance please.....

Okay....I don't know WTF is going on. When the gear is able to be turned there is no play in and out it's solid. I can tighten the nut up to where the gear is not able to be turned, then loosen the nut up and pull the flywheel off by hand. I don't want to torque it down if it's already not turning with what i'm doing. I don't get it, didn't have any problems with the last one I did on another Raptor. I don 't know if torquing it down will take care of my problems, but I keep breaking the damn rubber strap wrenches (I just broke my 3rd set) so I want to be sure before I torque it.
 

·
Registered
Joined
·
1,726 Posts
Re: L&A issue.....UPDATED situation....Need assistance please.....

Still have the old washer that was in it? Try putting that in place of the new one.
I'm not 100% that there should be any side play, even if there is you may need an indicator to see it.
 

·
Registered
Joined
·
1,726 Posts
Re: L&A issue.....UPDATED situation....Need assistance please.....

I don't use a strap wrench, I use a chain wrench, BUT I also wrap the flywheel witha leather belt to protect it.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #11
Re: L&A issue.....UPDATED situation....Need assistance please.....

The old washer got messed up when my one way went bad....but the new washer is identical as the original....it's OEM from the dealer. I'm hoping someone on here has been through this issue and can shed some more light.....it's a little frustrating....I may have to stop by the parts store and get a different strap wrench then
 

·
Registered
Joined
·
145 Posts
Discussion Starter #12
Re: L&A issue.....UPDATED AGAIN....Read first post.....

found something else, that may be my problem....read first post
 

·
Registered
Joined
·
145 Posts
Discussion Starter #13
Re: L&A issue.....UPDATED AGAIN....Read first post.....

Well....it's done. I fixed it....fortunately I had a spare flywheel to swap out. Somehow my original flywheel got screwed up on the side that faced the starter gear, and the metal burrs were contacting the surface of the starter gear and causing it to bind. So anyone that's having binding issues with their starter gear after their one-way goes out....check the flywheel
 
1 - 13 of 13 Posts
Top