Raptor Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
215 Posts
idk man..but that is the same sound mine is making after 11.1 cp,x4,+5 hotrods crank...
im still waiting on anwsers about mine,but i can say it isnt right.i wouldnt run it like that..
 

·
Registered
Joined
·
4 Posts
Sounds bad to me, but sometimes audio is distorted during video, did you put new exhaust gaskets in? I know an exhaust leak can sound like like a tapping noise, out can you deftly tell its coming from inside the head. I know my raptor isn't quiet, sounds kinda like a sewing machine, I was told that's fairly normal.
 

·
Registered
Joined
·
598 Posts
Discussion Starter · #4 ·
Ya I put new gaskets in and two new bolts because the other two were stripped. They have fallen out once but it was making that noise before. It's just like a tapping noise. It seems to run good to me tho.
 

·
Registered
Joined
·
64 Posts
Hard to say. All the raptors ive rode and listened to make alot of engine noise
 

·
Registered
Joined
·
84 Posts
Are you SURE you got the timing marks set right? No clearance problems? Could be a piston tapping a valve(s)...
 

·
Registered
Joined
·
598 Posts
Discussion Starter · #7 ·
Will that be noticeable on the piston?
 

·
Registered
Joined
·
84 Posts
These are not hydraulic tappet valves so most likely if it did hit the piston it would just bend the crap out of the valve stem. Trying to inspect the piston through the plug hole is gonna be tough without a bore-scope. Could do a valve adjustment and turn the engine through a few revolutions and make sure it is working right. It would also let you make sure the crank and cam timing marks are str8. I have yet to tear one of these engines down, I don't even know if they are interference engines w/ or w/o the 11:1 piston... Checking your compression would help tell if a valve was damaged. Could just be loose as hell tappet too...
 

·
Registered
Joined
·
215 Posts
just tore mine back apart for like the 4th time...mine sounded just like yours,and on mine the piston is moving around alot in my cylinder..idk what the f**k is going on.the piston had marks on it from hitting the jug..i have heard from couple people it is best to send the jug out with the piston when you have it fixed,i did not...
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top