Raptor Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
440 Posts
Discussion Starter · #1 ·
ok a little while ago i had a problem of no spark on my bike. i thought i had it figured out and that it was a cdi box. well i ordered a cdi box off a feller on here and tried starting it yesterday. still no fire. i put the spark tester in the wire boot and it will sometimes make a spark jump when i let off of the start switch.like it was before. i got to fooling with some of the wires (shaking them and such) and it started making a little spark. but the battery was almost dead so it didnt turn it over fast enough to start. i need any ideals it has been 2 months since i have been able to ride. any help would be appreciated. :3question: :3question:


thanks, john miller
 

·
Registered
Joined
·
1,726 Posts
Find the plugs near where you were shaking the wires and unplug thoes, look them over closely, check for corrosion. You could also look for a plug at the other end of the same wire, check for continuity with your meter thru the wire.
 

·
Registered
Joined
·
440 Posts
Discussion Starter · #4 ·
i checked continuity and it matched the specs. it just gets spark when the battery starts going dead. i never get a signal from the coil. can anybody get a signal with a test light ? just wondering thanks for any help
 

·
Super Moderator
Joined
·
17,061 Posts
My coil wire (spark plug boot end) literally came apart in my hands the other day. Just a thought to make sure it's all still in there and tight (screws in).
 

·
Registered
Joined
·
440 Posts
Discussion Starter · #6 ·
its in there i done checked it. if anybody checked the orange wire going to the coilwith a test light i could tell if it is my coil or something else.
 

·
Registered
Joined
·
839 Posts
It very well could be your battery. Even if it sounds like its turing over fast enough the volatge drop can be to great to fire the ignition.Try jumping it off with a car or truck. Use the same method of jumping off a car. Give a little more than idle from the jump vehicle to make sure the volatge is up.
I have seen this happen a BUNCH of times from weak batteries.Espcially on Raptors.
 

·
Registered
Joined
·
440 Posts
Discussion Starter · #8 ·
they told me the reason i had to replace the cdi box is because i jumped it off
 

·
Registered
Joined
·
440 Posts
Discussion Starter · #9 ·
i got a new battery it didnt help none. can any body get a signal going to the coil?
 

·
Registered
Joined
·
53 Posts
I had this problem before. Look at all the wires from your cdi connection box. I had to put some washers ( 2) on the bolts to get more space between the cdi box and the plastic because the wires were touching or rubbing on the plastic cause some damage to the wires.
 
1 - 13 of 13 Posts
Top