Raptor Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter · #1 ·
well my bike seems to have a little problem. when i start it, its fine, as soon as i try to ride it, it starts like a popping as soon as i hit the throttle about 1/8 in. its sound like it has some time of limiter on it, but it dosnt. i dont know if its the carbs. made sure th choke cable wasnt stuck or anything. i played with my needles moved the up 2 grooves n down 2 grooves n then back to where i started, doing this 1 groove at a time, and it always had the same problem. its like if u have ur choke on n try to ride thats how it sounds. the funny thing is, that if i push it full throttle, it pops for a while n little by little starts catching and i can ride top end fine, it just my take off n mid of any gear pops. any1 have a clue? n i check my parking brake cable n there fine too, please help....thanks
 

·
Registered
Joined
·
77 Posts
I have a similar problem. my bike is cutting all power at half throttle and poping and cracking (Backfiring). I think its the carbs, I was hoping to get some help too. The clymer manual says quite a few things it could be, but I think I am going to rebuild my carb and get a jet kit. My bike just started doing this today. I think mine may have sat and the carbs got gummed up. I really dont know though.
 

·
Super Moderator
Joined
·
17,061 Posts
chris, is this a new problem that happened suddenly or did the bike sit for a while prior to it?
 

·
Registered
Joined
·
27 Posts
Hey my buddies Quad was doing the same thing. he kept changing the plugs, after everytime he rode it! i finally stopped running so he took it to the dealer since it was under warrenty and it took them about 2 weeks to figure it out! it was some type of an automatic shut off. so once it rolls over the quad will cut power! ill will have to find out what it was called and post it for you. i thought the same thing u guys are. i took his quad apart and nothing! so thats what the dealer told us!
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #5 ·
k it all started like this, my bike ran great, but i topped it out on the street and stayed on top end for a while, then when i let off the throttle, it started the popping. well i cleaned my carbs it went away till i topped it out again, now i changed my spark plug and i clean the carbs and it got better alot better, but its popping at a higher RPM, so i cant take any gear to its full potential. also my bike heats up after a while of riding, not a sudden heat up, but it heats up little by little could this be from the same cause? please help, thanks maddog...
 

·
Registered
Joined
·
77 Posts
My bike sat for a month before I rode. When i got out yesturday and rode for about two hours with a little backfireing, I was putting with my buddy who was new to riding, it suddenly lost power at half throttle. was affraid to climb hills cause it cut out to the point of stalling. Not sure if it's the carbs but that is what I am guessing at this point.
 
1 - 6 of 6 Posts
Top