Raptor Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all, i'm from Belgium and i've a little problem to install my lte dual on the raptor.

Can someone please help, and explain how and where must i attach the mid pipe.

If you have some pics it will help me great. Thanks
 

·
Registered
Joined
·
64 Posts
When I installed my LTE's, I had a problem with the clearance between the mid pipe and the case. If you play with the angle of the head pipe (twist it up a little bit), it will help with the clearance between the mid pipe and the case. Just make sure you use all of the heat shields and maybe even zip tie any wires away that are close to your installation. I had to use tin snips to modify one of the heat shields so that it would fit. The silencer was also a real tight fit on one side on my bike. Also, FYI...my pipes and a friend's pipes both had minor flaws on our head pipes (mine had a pin hole size hole in one of the welds and my friend had a small crack in the weld). Check them and have them rewelded before you install them. Good luck.
 

·
Registered
Joined
·
815 Posts
I will be installing my LTE duals first thing tmrw morning.... i might be on here with questions also.... i will let you know if i figure any tricks out..

Plattner
 

·
Registered
Joined
·
3,586 Posts
Man....I cant wait to get my LTE's...but it seems like the quality is just no there for what you are getting...nor are the instructions and hardware. Kind a sucks to have this killer exhaust, but have so many problems.
Unfortunately its not enough to make me NOT get them, but I wish the quality control could be stepped up a bit, and they could put together a real hardware/instructions package!
 

·
Registered
Joined
·
815 Posts
Ya i agree Boom... like i said i will be installing mine tmrw.... im with you that even tho they have problems i still spent the 800 bucks to get them.... ha ha ha..... i just read a post that a couple guys had to have their head pipes re-welded.... I WILL BE PISSED if i have to have mine re-welded!!!... i mean it is one thing to not have some of the instructions or mounting stuff.... but if i have to re-weld something.... i will be making some phone calls....

Plattner

Boom- after installing them sat morning i will be riding all day sat.... i will keep ya informed on what i think about the additional power of the LTE DUALS...
 

·
Registered
Joined
·
3,586 Posts
plattner said:
Ya i agree Boom... like i said i will be installing mine tmrw.... im with you that even tho they have problems i still spent the 800 bucks to get them.... ha ha ha..... i just read a post that a couple guys had to have their head pipes re-welded.... I WILL BE PISSED if i have to have mine re-welded!!!... i mean it is one thing to not have some of the instructions or mounting stuff.... but if i have to re-weld something.... i will be making some phone calls....

Plattner

Boom- after installing them sat morning i will be riding all day sat.... i will keep ya informed on what i think about the additional power of the LTE DUALS...
Sweet, thanks! I'll look forward to hearing what you think! Did you have an exhaust prior to this? I forget
 

·
Registered
Joined
·
517 Posts
I just did mine not to long ago. Not perfect but I am 100% happy once they went on. (total of 2 hours) They are probably not all like this, or I am sure we would have heard stories!

There were a few minor fitment issues (IMO) The head to mid pipe on the right hand side (hand break) ws not perfect. I had to grind and sand a small taper to get the slip fit started. Then I was still not able to "slip fit it" together once on the bike.

What I did was get everything in place, get the pipes together as much as I could. (Note* the silencer and the mounting bracket that goes on the foot peg support was not even close.) market it and was able to remove the silencer and manipulate the pipe out the front in one piece. (I paid CLOSE attention to how I had to twist it.)

Used a rubber deadblow mallet and a bench vice along with a few blocks of wood and got the joint 99.9% of the way together.

Then came the hard part,....manipulating it back in. I had to remove the clutch cable from the case and retaining bracket to clear the fore mentioned brace on the mid pipe. (BTW that supplied screw was too short to mount the nut on!)

Once I got it back in everything lined up great!!

on to the silencer,...I recommend loosening the bolts for the clamp/mount when you first get them (I had to adjust them to mount the silencer on both sides)

That's all the time I have for now, I will edit, try and put up some pic's and post about the left side later.

Don't get me wrong,....this is a GREAT product and my issues were small and workable.
 

·
Registered
Joined
·
815 Posts
BOOM - (and everyone else) - I installed my LTE DUALS today.... Rocket Factory was not filling me with crap when they said that i would be able to tell a difference in power!!! holy crap - there is definantly a power difference.... The map that raptorrandy gave me is AMAZING!!! - The installation did SUCK...it took about 2 hours to install these pipes.... nothing really seemed to line up corredt for me.... and mine did not come with instructions... so i had bolts and had no idea where they went.... BUT i made everything work.... Like i said HOLY CRAP - the power is awesome...I cant wait to get the 734 kit now.... it might have to come sooner than expected.. ha ha ha....(I think the power increase was mainly bcs of the map raptorrandy gave me... but couldnt have done it without the LTE's)...

Anyway... just wanted to let you all know that i love them... even though installation SUCKED.... ha ha....

Boom - you have to get a set of these.... you wont be diappointed...

Plattner ; i will be posting pics tmrw morning... i will either start a new thread or post them in the "before and after pics" thread.
 

·
Registered
Joined
·
815 Posts
I have a questions to those who have the LTE DUALS.... on the left side (riding the bike, your left leg).... the header pipe on that side runs right along the motor.... what did you all do with the wires that the head pipe touches? Is that what the zip-ties are for, to tie the wires back? and also did anyone elses left (riding the bike, left leg) muffler NOT line up very well at all with the rear grab bar holes its supposed to line up with? And on the same side, did anyones mid-pipe line up with the holes that it has coming down off of it... those holes are supposed to line up with that bolt kinda above your left footpeg... did those holes line up for anyone? Mine arnt even close there.... i got it where i could get that left muffler lined up with the rear grab bar hole finally....
Anyway... those are just a few questions i had about the LTE system.... I am not trying to talk bad abt the LTE's.... i just needed answers to these questions...

Thanks Plattner...
 

·
Premium Member
Joined
·
5,119 Posts
I used the black insulated hest shields that came with the kit to protect the wires where they come out of the case as well as zip tieing them back further up on the left side. The bracket on the mid pipe lined up perfectly with the threaded tab on the frame that the heal guard bracket bolted to. I left everything a little loose untill I had the mid pipes mounted and the mufflers mounted then I went thru and tightened everthing up. The fit on mine was perfect and my pipes did not touch the frame or engine anywhere when I was done.
 

·
Registered
Joined
·
287 Posts

·
Registered
Joined
·
815 Posts
raptordlux - hey man THANK YOU for posting those pics.... See since mine did not come with instructions i HAD NO IDEA what those little gaurd pieces were for.... no i see that they are the heat shields...NICE!!! thanks again..... bcs i had no idea where they were supposed to go... thanks man...

Plattner
 

·
Registered
Joined
·
287 Posts
no sweat :thumbsup:
 

·
Registered
Joined
·
3,586 Posts
Plattner....you make me want to get them...and at the same time make me really un-excited to do the install...hahahaha!

I wish they could just put a kit together that went on with out problems. 90% of people seem to have problems.

Anyway, thanks for letting us know about your results. Did you have an aftermarket single before this?

Talk to you later bud!
 
1 - 17 of 17 Posts
Top