Raptor Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
373 Posts
Discussion Starter · #1 ·
i took off all my parking brake parts, and cleaned up my clutch lever
so the only cable on my clutch lever is my clutch cable!

BUT NOW, my bike wont start in gear only in neutral so if my quad
dies's or i turn it off it will only start in neutral it's not that big of a deal
but i would like to start it in gear time from time.

i did try the search, but nothing came up for me and i know
this has Benn discussed but i cant find the thread.
I'm thinking my clutch cable needs to be adjusted

anyone please help! :thumbsup: :thumbsup:
 

·
Registered
Joined
·
2,786 Posts
its some sensor that prevents the bike from starting in anything but neutral. Maddog knows how to do it. Some people do it intentionally. If he doesnt chime in here, PM him.
 

·
Registered
Joined
·
177 Posts
I have thi same problem, it is a pain sometimes
 

·
Registered
Joined
·
298 Posts
i took did the samething to my clutch, and had the same problem. if you fallow the wires to where they connect you will find a male and female connectors. plug them in together and it will start in any gear with out the clutch in.
 

·
Registered
Joined
·
298 Posts
i dont know why took is in there.
 

·
Registered
Joined
·
177 Posts
what wires are you talking about?/ I did not remove my p brake, my sisters bf did and the only cable that goes to the perch is the clutch cable
 

·
Registered
Joined
·
298 Posts
there is a parking brake sensor and a clutch sensor. one just unplugs, that the parking brake sensor. then there is the clutch sensor, it has two wires that run together one has a male end,the other has a female end, connect them together.
 

·
Registered
Joined
·
298 Posts
if all thats there is the cluctch cable then you will have to take your plastics off and look for a bunch of wires that all come together. you should be able to find them there. someone might have taped them together or something else.
 

·
Registered
Joined
·
177 Posts
you are from portola california sal??? I live there to
 

·
Registered
Joined
·
298 Posts
ya seem to be a few people from portola on here. if you need some help pm me.
 

·
Registered
Joined
·
177 Posts
ok, thanks
 

·
Registered
Joined
·
373 Posts
Discussion Starter · #12 ·
i know what your talking about but soon i want to get a after market full
clutch assembly that looks better and doesn't have a bunch of extra metal on it

is there a way to bypass the sensor
 

·
Registered
Joined
·
204 Posts
Unplug it. I did this to mine also and changed my clutch perch and lever. Unplug the parking brake sensor and the clutch sensor and mine works fine.
 

·
Registered
Joined
·
298 Posts
if you un plug the clutch sensor and dont bypass it it will only start in nutral
 

·
Registered
Joined
·
204 Posts
This is not true Sal. I don't have a clutch sensor. I unplugged it from the wire harness, not just from the perch. You have to unplug it from the harness. Don't believe me give me about a week or so until I get my new head and it put back together and I'll take a video.
 

·
Registered
Joined
·
298 Posts
i just did it and thats how i found out. you just cant unplug it you have to take the sensor off and connect the two wires together or it will only start in nutral.
 

·
Registered
Joined
·
298 Posts
take it this way you can unplug it, but you have to connect the male and female ends of the wires together. for it to start in any gear.
 

·
Registered
Joined
·
364 Posts
668rap is right......if its unplugged from the wiring harness(not the perch but the one next to the radiator) or the clip is just cut off then the parking brake sensor is bypassed.

Max
 

·
Registered
Joined
·
298 Posts
we are not talking about the paking brake sensor, its the clutch sensor.
 

·
Registered
Joined
·
298 Posts
read the first post.
 
1 - 20 of 28 Posts
Top