Raptor Forum banner
21 - 28 of 28 Posts

·
Registered
Joined
·
204 Posts
Sal bud I think max meant clutch sensor. I guess since you can't just unplug the sensor from the harness and try it then no one is going to be able to help you.
 

·
Registered
Joined
·
373 Posts
Discussion Starter · #22 ·
i unplugged the the clutch sensor from the clip and it still wont start in gear
so that is not bypassing it
 

·
Registered
Joined
·
364 Posts
now cut that plug that is dangling or unplug it again at the connection next to the radiator.....you have to take off your front grill to get to it as its behind the radiator.
 

·
Registered
Joined
·
110 Posts
I have just run into the same situation. Bike only starts in neutral. Last summer I took my parking brake off. Ran like crap. I got on here and found that you need to unhook your parking brake sensor. That is what I did. After unplugging Parking brake sensor the bike ran great. Just last week I put a new asv clutch perch on. I thout everything was still good, but I fount that it did not start in gear any more. All I did was unplug the clutch sensor and the bike will not start in gear with clutch pulled. I think that plugging the male and female ends toghether will work. I will let you know. I got that info in another thread as well.
 

·
I am unique
Joined
·
22,621 Posts
I have just run into the same situation. Bike only starts in neutral. Last summer I took my parking brake off. Ran like crap. I got on here and found that you need to unhook your parking brake sensor. That is what I did. After unplugging Parking brake sensor the bike ran great. Just last week I put a new asv clutch perch on. I thout everything was still good, but I fount that it did not start in gear any more. All I did was unplug the clutch sensor and the bike will not start in gear with clutch pulled. I think that plugging the male and female ends toghether will work. I will let you know. I got that info in another thread as well.
Pluggin the wires together will make it start................
 

·
Registered
Joined
·
328 Posts
I just installed ASV levers so I don't have a place for the clutch switch.

All I did was to leave the switch hooked up and zip tied it down to the frame, it will start in any gear this way!!!

If you unplug the switch it will only start in neutral.
 

·
I am unique
Joined
·
22,621 Posts
Just folow the switch harness to the main harness and there are male and female conectors, just unplug the switch harness and plug the main harness back into itself, Simple..............
 
21 - 28 of 28 Posts
Top