Raptor Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter · #1 ·
Does anyone know where the hell these three wire plugs go? The run up the with the main relay but i don't think they go in there. I got rean over by and damn Rincon and broke the sub frame and these wire were hanging down. I have went threw the wire diagram and everthing and can not find out where they go. Thanks for anyhelp.
 

Attachments

·
Registered
Joined
·
751 Posts
Ah yeah broken sub frame.. i just did the same thing.. yamahasportsplaza.com has the cheepest subframe... anyways. there are three main wire harness that run along the subframe into the plastics, which if you look on your plastics , where the tools go are spots for the wires. slips on a little plastic tab.. two relays on one part of it take up only one tab, then there is a third relay that has its own clip.. also there is another harness that doesnt quite reach the rear plastics, that attached to the side of the air box via some rubber glove that it flips into.. I can send pictures later but im at work till later. sucks about the sub frame. they seem to snap pretty easilly
 

·
Registered
Joined
·
648 Posts
How did you get those Allen screws out to get the subframe off? Did you use an impact driver or just muscle it? I tried to musclle it and though I was going to break the allen key! If i remember right also the size im using is a 6mm.
 

·
Registered
Joined
·
779 Posts
If I'm not mistaken, that wiring is attached to a bracket that is mounted on the airbox. The wires go inside that black piece on the end of the assembly in your hands. There must be a small circuit inside there.

MK
 

·
Registered
Joined
·
751 Posts
Yeah that was fun.. I got three out by muscling it. the last one I ended up stripping it out. Wasnt too happy. Luckily I am a mechanic, so I grabbed an extractor set and managed after about 40 minutes to get it out.. I would recommend using impact driver set. But luckily the bolts are only a few bucks
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #6 ·
First off thanks for the info, i will see what i can come up with tonight, but if you could get some pictures that would be great. As for the bolts i also muscled them out but had to go buy some allen heads that go onto a socket wrecked and then they came right out. BUt they were deffently in there good. I suppose i probably should locktight them back in there when i put it back together.
 

·
Registered
Joined
·
751 Posts
yeah now that you mention it,, i forget if i put lock tight on them... well ill check tonight. if i cant get them out then i did, if i can then either i didnt or didnt out enough... Ill post pictures later tonight.
 

·
Registered
Joined
·
751 Posts
Here is some pictures I took last night. Hope they help.. not too too clear though.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #9 ·
Thanks those pictures were a big help. I am thinking that the wires go to that white plug in the first picture. It that just a dead plug or does it hook into something. I am guess that the plug on my wires just fell off. It is the one with the three holes at the end in a triangle shape. Can you tell me what it goes to. thanks that was a big help.
 

·
Registered
Joined
·
751 Posts
I think it plugs into some relay. I know its not an open connector i believe it goes into the engine control unit.. Thats the thing on the side of the air box. Here is a link that might help.. http://www.performancecycles.com/fiche_section_detail.asp it is just a basic diagram of the electrical components.. It is number one.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #11 ·
ok i finally figured it out. It is the self -diagnosis signal lead. the wires have came out of the plug and the plug is gone. So now all i have to do is order a new plug and i will be back in business. thanks for all your help. One last question, what kind of EFI programmer do you run and how do you like it. Is it one that you hook to your computer?
 

·
Registered
Joined
·
751 Posts
Yeah Its a PCIII. Havnt got to use it yet.. After my crash I ordered new subframe, new plastics, graphic kit, bars, intake, exhaust, outerwears lid. ect.. But as far as riding. I havnt yet because I just finished it, just waiting for the exhaust. should have been in this week but still nothing.. I just emailed power commander for a new map that I can use with the stock exhaust. SO I will find out. Other than that, its pretty cool how it hooks up to the computer and you can watch all the information right on the screen. Ill post information tomorrow if there is a difference.
 
1 - 12 of 12 Posts
Top