Raptor Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
i recently installed a 686 kit with a stage 2 hot cam w/springs and a wieco 11.5:1 compresson. this past weekend went riding the Beast was running strong up untill went through a creek. the water come up to half of the wheel, when through it slow. after getting hit by water the quad died took a min to restart it then after that it wouldnt want to start. and if i got it to start the quad would die on its self. had to have it towed back. once home checked compresssion have 180-185. im out if ideas of what it would be. thanks in advance.
 

·
I am unique
Joined
·
22,621 Posts
i recently installed a 686 kit with a stage 2 hot cam w/springs and a wieco 11.5:1 compresson. this past weekend went riding the Beast was running strong up untill went through a creek. the water come up to half of the wheel, when through it slow. after getting hit by water the quad died took a min to restart it then after that it wouldnt want to start. and if i got it to start the quad would die on its self. had to have it towed back. once home checked compresssion have 180-185. im out if ideas of what it would be. thanks in advance.
Sp if you checked the compression, there obviously isnt any water in the sparplug cavity.............
Check all your wiring connectors and wiring harness for water contamination, wires that may be rubbed through to the frame and the water is helping ground them out, also unhook the voltage regulator and see if it starts................
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #3 ·
also when i was cranking the engine over by hand there is one spot in the rotation ehter the intake of compresson strock that its hard to trun over. i was thinking it was of the high compresson.
 
1 - 3 of 3 Posts
Top