Raptor Forum banner
1 - 20 of 42 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Hey guys, I'm new to the raptor and just read through the whole oil change thread but still have a question. I just changed the starter clutch and put in fresh oil, ran it around the yard a little and let it get nice and warm and drained it again, just wanted to make sure it was flushed good, especially since I just acquired the bike needing a starter clutch. I know the engine and tranny oil are one in the same but when I pulled the plug on the tank nice clean oil came out just as I suspected, but when I pulled the lower plug only small amounts of black oil dribbled out. Why is this, looks like I should have seen more oil or at least cleaner oil out the bottom hole????

Thanks in advance!
 

·
Registered
Joined
·
488 Posts
sounds like a plugged hole. you could have a plugged screan in the bottem on the oil tank, or the screan in the middle of the cases could be plugged from the one way shavings.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
Thanks for the reply. Oh BOY! I have decided now that it was definetely not circulating the oil, the oil filter also did not yield any fresh looking oil. It is getting it out of the tank though because I pulled the line off down by the lower drain that comes from the tank and got fresh oil there, must be inside, possibly at the pump pick-up? I'm not sure of the inner workings but that seems logical. I didn't run it much, a couple times around the yard and then let it idle until the fan cycled, but ANY is too much for me! Now I'm leary of this power plant, this is turning into a MONSTER project! Any suggestions on what or where to look next and what kind of damage I can expect from this? Wasn't making any funny noises.....yet!
 

·
Registered
Joined
·
2,062 Posts
I'd suggest you buy or download the factory service manaul, it has a flow diagram for the oil path.

In the meantime, you can start the bike and check for oil flow by the cam on the right side of the bike (as you sit on it), there is a phillips head screw. Your oil pump draws oil from two places, there is a pickup in the cases similar to a car and then there is the bottom line from the tank, both have pickup screens on them.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #6 ·
Got into it tonight and found the culprit, a rogue shaving made it through the screen and got caught in the oil pump shearing the plastic oil pump drive gears. Took the oil pump apart and removed the shaving and I think the pump itself is okay. Bad news about all this is that the primary gear assembly is all one piece! Can't just replace the plastic gear on the back of it. Probably pick one up from a really top notch salvager an hour from me. I'm hoping to be able to flush back through the pick ups and flush the bottom of the case REALLY well and not have to crack her in two. The good news is that everything inside that I could see or touch had a nice film of oil on it so hopefully no real damage has been done. I'll keep you updated so maybe something can be learned from this! :eek:
 

·
I am unique
Joined
·
22,621 Posts
Got into it tonight and found the culprit, a rogue shaving made it through the screen and got caught in the oil pump shearing the plastic oil pump drive gears. Took the oil pump apart and removed the shaving and I think the pump itself is okay. Bad news about all this is that the primary gear assembly is all one piece! Can't just replace the plastic gear on the back of it. Probably pick one up from a really top notch salvager an hour from me. I'm hoping to be able to flush back through the pick ups and flush the bottom of the case REALLY well and not have to crack her in two. The good news is that everything inside that I could see or touch had a nice film of oil on it so hopefully no real damage has been done. I'll keep you updated so maybe something can be learned from this! :eek:


Don't forget to clean the screen in the oil reservoir, it just slides out, it can have a lot of debris on it also.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #8 ·
Well, I'm back on the Rappy project I guess! Had a monster ice storm on the 26th of Jan and was without power for 9 days, after that it has taken a while for me to get back in the mood.

Motor is back together and has oil pressure, White brothers full exhaust is on and sounds great! The one job I've been DREADING is re-jetting before I get it down off the rack and see the wheels on the ground again. Got a Dynojet kit and was finally going to attempt it tonight but when I flipped the carbs over, Guess what, someone left me a nice surprise of stripped heads on the screws! Gonna pick up some allen head replacements tomorrow and hopefully get this project a little closer to completion, getting warm outside and I need to ride!
 

·
Registered
Joined
·
3 Posts
What???

sounds like a plugged hole. you could have a plugged screan in the bottem on the oil tank, or the screan in the middle of the cases could be plugged from the one way shavings.
There is a screen between cases?
I have a 05 raptor 350 (my sons) having extreme oil flow problems, smoked the original top end(we kept oil in it), rebuilt it, cleaned everything possible without splitting (shop, nor I could get mag off, even with tool..) anyways put on new head, ran it, OMG WTF no oil took apart again, cleaned again, trying to check flow at cyinder thru head bolt ports with out head installed. have motor spinning with starter and/or ratchet but no oil coming thru bolt ports....have fresh oil to oil filter, is there screen in middle on the 350? old top end practically melted, plenty of debris was removed...what to do now???
Have since blown air thru oil filter port in center which gives me 100% return at head bolt port at drivers right rear.
Tried blowing air down the head bolt port at drivers right front.
It doesnt go anywhere....is that a clog or does that go to the pump?
Howcome the air doesnt got thru?
Im about ready to part it out if i cant get it handled....
need your help please...
So the oil pressure seams to be less than optimum at filter.
Head is off, only cylinder in place..
Im expecting oil to be streaming out of port at filter when motor turning.? (is that true?)
Question- Why is there no outlet for air when blowing down thru front right bolt port? where does that go?
Ive spent hours looking for an oil flow chart??? does it not exist? 05 350 raptor..
thank you
 

·
Registered
Joined
·
220 Posts
same problem here and have tried everything i can think of. still no oil to top of motor. it has been put back to stock, machine washed, oil passages blown, all new gaskets, oil pump, head, i dont know what else the problem can be. someone let me know asap.
 

·
I am unique
Joined
·
22,621 Posts
Probably more like when something expands with heat the pump looses its prime...........
I have not had one of these apart for quite some time, If I have some time I will check in my manuals for some ideas........
 

·
Registered
Joined
·
220 Posts
ok so it took 30min to take the motor compleatly off the bike this time. the motor has been compleatly disassembeled 3 times this will be the 4th. it doesent make a damn bit of cents. each time it has been wash in side and out in a professional wash stand. and all oil gallies and passages have been blown out each time. the case has been yamabonded each time and new gaskets every time.
 

·
I am unique
Joined
·
22,621 Posts
This time do a thorough search as to what may be causing your problem other then washing it out, there has to be something that with heat casues a no pumping situation........
 
1 - 20 of 42 Posts
Top