Raptor Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
665 Posts
Discussion Starter · #1 ·
soo, i remove d the entire parking brake apparatus, when i replaced both levers and i think somethin happened that will only allow me to start the bike in neutral, im guessing i removed some kind of sensor or some shit , let me know if u can figure out what it could be THANKS
 

·
Registered
Joined
·
689 Posts
On the clucth lever there was a small plug with to wires, splice them together and try it.
 

·
Registered
Joined
·
665 Posts
Discussion Starter · #3 ·
i replaced the clutch lever and brake lever with asv levers bro, im pretty sure that this isnt a trade off, soo oo what you are sayin is that it is still on the bike even with the asv levers?
 

·
Registered
Joined
·
3,586 Posts
MONSTERMATT said:
i replaced the clutch lever and brake lever with asv levers bro, im pretty sure that this isnt a trade off, soo oo what you are sayin is that it is still on the bike even with the asv levers?
OK, you replaced the levers....did you replace the perch too. Cause, like he said there is a switch that was plugged into the stock perch. Its the neutral switch, and it allows you to start the machine in gear only if the clutch is pulled in, and all the time when in neutral.
You cant just unplug it and expect everything to be "hunky-dory". Its expecting a signal. If it doesnt get it, your machine shuts off.
You either have to splice them together, go back to your original perch, or not start it in gear.
The only thing about just splicing them together is you will beable to drive the quad forward using nothing but the starter motor, which is a bad thing. That starter motor is not meant to be driving the quad forward when you go to start it while its in gear and the clutch not pulled. That is why there is/was a switch.

problem doesnt just go away by unplugging it ;)
 
1 - 4 of 4 Posts
Top