Raptor Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 · (Edited)
I went to silver lake sand dunes this weekend and had a blast! I only had a weld break on my exhaust. Right behind the heat shield by your calf. I had that welded and went on my way. I did notice however that my reverse light began flashing and shut the quad off. I checked all my fluids and my oil was a little overfull, however nothing to major. There is a aftermarket container on it but, it was maybe 1/4 quart overfilled. The fan wasn't kicking on, nor did it feel as if it was hot. Any Ideas? The light will kick on even after its been on for minutes.

UPDATE: After some searching, I see my idle is set to high. I will try dropping my idle down and see what happens! Man those dunes are fun! I could live out there!

 

·
Master of the Electron
Joined
·
15,629 Posts
Was this at idle or while riding?

Flashing reverse at idle means simply that idle speed is too high.

Flashing reverse while riding means that the speed sensor is not communicating properly with the CDI.

Neither are an indication of any serious problems, and niether require shutting down the bike - ride it till you find the cause.


You are not overfilled until oil starts spewing somewhere... at least, as long as it's not coming out the top of the tank, you're fine... it's a dry sump system so all that matters is that oil is IN the tank, the absolute level is not important (as it IS in a system that has a wet sump).
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #3 ·
Was this at idle or while riding?

Flashing reverse at idle means simply that idle speed is too high.

Flashing reverse while riding means that the speed sensor is not communicating properly with the CDI.

Neither are an indication of any serious problems, and niether require shutting down the bike - ride it till you find the cause.


You are not overfilled until oil starts spewing somewhere... at least, as long as it's not coming out the top of the tank, you're fine... it's a dry sump system so all that matters is that oil is IN the tank, the absolute level is not important (as it IS in a system that has a wet sump).
It is on whenever the quad is on, driving or not. Basically, I had my exhaust weld break and when I looked down at that time, I saw the light flashing. It might have happened at the same time. Obviously the exhaust would have no effect on that but, thats when I noticed it.

It's more annoying than anything. Your a genius with these things!

Thanks!
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #4 ·
UPDATE: I have checked the connections to my CDI, and all looks to be fine. The reverse light begins to blink immediately after I start riding the bike and continues to blink until I turn it off. I am idling at ~1300 rpm with a variance of +/- 50 rpm. Any ideas?

On another note, I noticed my throttle set screw was about half way in! I never checked it since I bought the Rappy. It's a different animal all the sudden!
 

·
Master of the Electron
Joined
·
15,629 Posts
check connector at speed sensor - rear right of case behind the clutch - three wire connector.
 
1 - 5 of 5 Posts
Top