Raptor Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
233 Posts
Discussion Starter · #1 ·
so i installed my barkers, PCV, pro design K&N . I got a map from bob2bob.com but the problem is my throttle reads 0% im looking at the % throttle not the throttle duty % . so i tried to reset my tps i went to powercommander tools calibrate the voltages were set to 0 i clicked reset and the ignition was on i stabbed the throttle and took my hand off. nothing. i then set the voltages to numbers i got from this website. after i clicked reset they turned back to 0 i did the same thing with bike off then on and i didnt get anything. can you please help i think im doing it wrong...
 

·
Registered
Joined
·
233 Posts
Discussion Starter · #2 ·
please help if i can i want to fix the problem today
 

·
Registered
Joined
·
233 Posts
Discussion Starter · #3 ·
Help please
 

·
Registered
Joined
·
167 Posts
Are you sure you hooked up the injector and the tps and not the other one by the tps?
 

·
Registered
Joined
·
233 Posts
Discussion Starter · #5 ·
if i diddnt will the powercommander work normally but the throttle wont show?
 

·
Registered
Joined
·
233 Posts
Discussion Starter · #7 ·
my motor is running spartan how did you fix it can you give me step by step instructions please
 

·
Premium Member
Joined
·
3,478 Posts
I turn the key on, make sure the quad is in neutral, press the button marked "Start" and then ran the calibration.
 

·
Registered
Joined
·
233 Posts
Discussion Starter · #9 ·
o and just to add my friend reseted the tps before i even checked the throttle % and i think this is why its showing 0 and i dont know how to recalibrate it again so please give me a step by step instructions like a baby :p
 

·
Registered
Joined
·
233 Posts
Discussion Starter · #10 ·
I turn the key on, make sure the quad is in neutral, press the button marked "Start" and then ran the calibration.
i want to know the steps of the calibration please :p
 

·
Registered
Joined
·
233 Posts
Discussion Starter · #11 ·
could there be a problem with my PCV?
 

·
Registered
Joined
·
749 Posts
i'd say call dynojet and keep customer service on the line until it's fixed. i see you're from out of the country, so hopefully it wouldn't be a problem to call because they should be able to walk you through it
 

·
Registered
Joined
·
233 Posts
Discussion Starter · #13 ·
thanks, i called dynojet. and informed them about the PCV the problem was that i needed a firmware update cause my update was corrupted,
thanks again!
 
1 - 13 of 13 Posts
Top