Raptor Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
238 Posts
Discussion Starter #1 (Edited)
I cleaned her up a bit before I went and got her dirty. I've been kissing my buddies butt so he'll bless off on this thing and give me the final say on him giving me this thing, before I start putting money into her.

MY QUESTION... Where is a common place that a wire might get pinched at and get grounded somewhere??
I was out trail riding for about 4 hours and out of no where(!) it just cuts on me with no power getting to it. I check the fuses and one is blown, so I swapped it out with the one that goes to the lights and as soon as I turn the key on, you can hear it blow...
I don't think that it could be anything else that I know of other than a hot wire grounded somewhere..


 

·
Registered
Joined
·
238 Posts
Discussion Starter #2
Found it, it was a dirty connection on the ignition coil..
 

·
Master of the Electron
Joined
·
15,220 Posts
1) There is only one active fuse on the entire bike... the 2nd is just a spare

2) the coil wire, even if shorted directly to ground, will not cause the fuse to blow - a dirty or loose connection certainly not either.

I think you may have several issues - fixing the loose coil wire has eliminated one of them. If your fuse blows again, check back in and I can help walk you through checking it out.

Love your paint job - I'm quite envious!
 

·
A-10 Crew Chief
Joined
·
1,143 Posts
+1 I love that color scheme!
 

·
Registered
Joined
·
164 Posts
+1 for me too! Those colors look awesome together. I'm not normally a maroon/burgundy kind of guy, but that thing looks like nothing I've seen before. I love it.
 

·
RF Moderating Team Member / Wheelie Master
Joined
·
4,326 Posts
Looks nice love the gold rims , you just never see them any more.
 

·
Registered
Joined
·
7,128 Posts
Nice color. The gold rims and gold/brown seat cover look good. Those rear tires look like the ones on my Badger:confused:
 

·
Registered
Joined
·
521 Posts
the headlight housings need painted!
 

·
Registered
Joined
·
238 Posts
Discussion Starter #10
Thanks for all the good comments everyone! My buddy keeps on saying "keep on taking care of this thing and soon it'll be yours" so just waiting on the go before get some new rubbers, exhaust, nerf bars, etc. for her. The paint has a gold metallic in it so it looks pretty sharp when you see it just right.

1) There is only one active fuse on the entire bike... the 2nd is just a spare

2) the coil wire, even if shorted directly to ground, will not cause the fuse to blow - a dirty or loose connection certainly not either.

I think you may have several issues - fixing the loose coil wire has eliminated one of them. If your fuse blows again, check back in and I can help walk you through checking it out.

Love your paint job - I'm quite envious!
QuadManiac- think you could give me a quick run down incase this happens again? The closest place to ride around here is Crooms and it has about 2600 acres of trails, a few camp sites and some long ass trails that you can only take recreational vehicles down.. So yea I had a good little hike to the nearest camp site to get a tow... I crammed a strap under the seat and a BUNCH of fuses!
 
1 - 10 of 10 Posts
Top