Raptor Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter #1
just got a 01 raptor 660 , got it in a trade so i basically paid about 400 for it. but it seems whenever i hit a puddle hard, or wash the bike, it spits studders and wont rev. ive read a few posts and tryed to find the parking brake rev limiter, but it seems the last owner removed it and i can't find the plug, im not even sure the rev limiter has anything to do with it but i figured id look, if i ride the bike long enough it will come back slowly, alowing me to rev a little more at a time, and in the end ill have streaks of power with it cutting out every now and then, then finally its gone complety. ive looked at the plug wire when this happens and its dry. everything on the carb is tight, and all hoses are connected. im at a loss on this one. and then my next issuie is the dreaded 2nd gear, i knew this when i traded and have been looking for a few weeks on ebay and craigslist for a 02-05 transmisson with no luck. i did see the yukon kit, but was wondering if is a lasting fix, or is it just bandaging the 01 transmission. if anyone on here has a 02-05 trans or bottom end they want to sell please let me know. Thanks for looking hope you can help
 

·
I am unique
Joined
·
22,621 Posts
just got a 01 raptor 660 , got it in a trade so i basically paid about 400 for it. but it seems whenever i hit a puddle hard, or wash the bike, it spits studders and wont rev. ive read a few posts and tryed to find the parking brake rev limiter, but it seems the last owner removed it and i can't find the plug, im not even sure the rev limiter has anything to do with it but i figured id look, if i ride the bike long enough it will come back slowly, alowing me to rev a little more at a time, and in the end ill have streaks of power with it cutting out every now and then, then finally its gone complety. ive looked at the plug wire when this happens and its dry. everything on the carb is tight, and all hoses are connected. im at a loss on this one. and then my next issuie is the dreaded 2nd gear, i knew this when i traded and have been looking for a few weeks on ebay and craigslist for a 02-05 transmisson with no luck. i did see the yukon kit, but was wondering if is a lasting fix, or is it just bandaging the 01 transmission. if anyone on here has a 02-05 trans or bottom end they want to sell please let me know. Thanks for looking hope you can help
Go to the CDI and find the green and yellow wire, cut it off a few inches away from the plugin and then seal it with some kind of sealant............ Then no more problem............
 

·
Registered
Joined
·
190 Posts
Discussion Starter #3
ok thanks ill try it tomoro and find out if thats it
 

·
Registered
Joined
·
164 Posts
As far as the Yukon gears, they should be a permanent fix. Even changing from your 01 tranny to an 02-05 tranny should be somewhat of a permanent fix, assuming you don't abuse it. There was a tranny for sale in the for sale thread a week or so ago I believe.
 

·
Registered
Joined
·
190 Posts
Discussion Starter #5
I thank you cut the green and yellow and she plows some water now... now I gotta find a transmission
 

·
I am unique
Joined
·
22,621 Posts
I thank you cut the green and yellow and she plows some water now... now I gotta find a transmission
So either the connector to the PB sensor wiring was left open to collect water or even moist dirt, this would turn on the rev limiter, or the green and yellow wire is exposed somewhere along it route from the CDI and when water hit this area, it could also turn on the rev limiter............:)
 

·
Registered
Joined
·
190 Posts
Discussion Starter #7
I'm thinking when he removed the parking brake he cut the wire because I Pulled the raditor trying to find that open connector and couldn't. The bike has a block off plate for the parking brake tho. Oh well at least its fixed. Just add one more thing to my list of things I've fixed on this thing. I've replaced all the bushing and bearing in the front end drilled and taped out countless bolts in theframe fixed the choke cable fixed bolts that tighten chain but i guess I like to work on it tho...
 

·
I am unique
Joined
·
22,621 Posts
I'm thinking when he removed the parking brake he cut the wire because I Pulled the raditor trying to find that open connector and couldn't. The bike has a block off plate for the parking brake tho. Oh well at least its fixed. Just add one more thing to my list of things I've fixed on this thing. I've replaced all the bushing and bearing in the front end drilled and taped out countless bolts in theframe fixed the choke cable fixed bolts that tighten chain but i guess I like to work on it tho...
When you are done fixing, you better ride it so you can fix it again.........
 
1 - 8 of 8 Posts
Top