Raptor Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
621 Posts
Discussion Starter · #1 ·
I just got my Rappy back from the Stealership last week from it's first checkup. Paid them $190 of my hard earned $. The bike ran great (as normal) for a little while. I cut it off and when I tried to start it up about 15 min. latter... it would not start. :mad: After checking out a few things I pulled out the plug and it was BLACK. I tested it to see if it was fireing and and it was not. :'(

I've only had the bike 4 months and I've only been able to ride it 4 times. Shouldn't a plug last longer than that? What could have made it go bad so quickly? Why was it so black? Why didn't the Stealership catch this? You would have thought they would have looked at the spark plug.

I'm going to go see them tomorrow but any info you could give would be helpful.

Thanks! :thumbsup:
 

·
Registered
Joined
·
1,678 Posts
Dpy uo have anything done to your bike? Exhaust, filter, lid off, anything like that at all?
 

·
Registered
Joined
·
314 Posts
black plug suggests its runing rich. thats kind of strange, most times anything you do will lean it out. is there any chance your air filter is cloged? have you sprayed any oil on it and what type of oil did you use?
 

·
Registered
Joined
·
250 Posts
When the dealership does the first service they are suppost to change the plug and oil on it also. I take mine in thursday and I asked what all they do to it and they said the plug, oil, valves, and check over connections all for $135 still to much in my opinion but to keep my warranty valid I guess its worth it. It sounds like your rich for some reason is your airbox restricted for some reason?
 

·
Registered
Joined
·
621 Posts
Discussion Starter · #7 ·
None that I know of. I call the stealership and they had no idea. They said they were going to have to take a look. I was just going to buy a plug but I guess I'll go ahead and take it in so they can take a look.

It's all a big :3question:!
 

·
Registered
Joined
·
2,864 Posts
My quad has about 25 hrs on it, I've replaced the plug twice, so I'm on my third plug. The first one cracked and was firing down inside the diode, the second one has lots of sprk but wouldn't start the bike. Put the third in today and she fired up in miliseconds. What plugs are you guys using, I use NGK. I see some guys using iridium or something, any thoughts on what to use? BTW, was that the factory plug that was fouled? For $190 they better have replaced your plug and cleaned the filter, washed your quad and put a bow on it :thumbsup:
 

·
Registered
Joined
·
621 Posts
Discussion Starter · #9 ·
Yea... It was the factory plug. I would have thought they would have placed the plug as well. I'm going to take it in tomorrow so they can see why the plug fouled so quickly.
 

·
Registered
Joined
·
779 Posts
are you letting it thoroughly warm up before you touch the throttle? if you don't, it will smoke the plug for sure
 

·
Registered
Joined
·
250 Posts
I take mine in tomorrow for its first service. I haven't had any plug problems from it yet....They better not screw mine up. :thumbsup:
 

·
Registered
Joined
·
621 Posts
Discussion Starter · #12 ·
Tiggyboot said:
are you letting it thoroughly warm up before you touch the throttle? if you don't, it will smoke the plug for sure
Well... most of the time... I never just start it, hope on it and ride... but I'm sure there are times I should let it warm up a bit more. Like I said, I've only taken it out on 4 real (day long) rides. :3question:
 

·
Registered
Joined
·
1,346 Posts
some may disagree but you need to let it run for a min. before touching the gas.. and most of us run the NGK CR8EIX plug , much better than the standard plug last longer.. i have 25 hrs on mine and have never replaced the cr8eix plug yet.. good luck.
 

·
Registered
Joined
·
1,678 Posts
Tiggyboot said:
are you letting it thoroughly warm up before you touch the throttle? if you don't, it will smoke the plug for sure
Yep. I let mine sit at least 3 minutes or so.
 

·
Registered
Joined
·
621 Posts
Discussion Starter · #16 ·
Put the new plug in and it purring like a kitten. I got an extra one to keep with me. I still think it's crazy that the plug would go bad after only 10 hours of ridding. ::)
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top