Raptor Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter · #1 ·
heeelp...

Guys,

I have just purchased a full Yoshimura RS3 Offroad full stainless exhaust system, the instructions that came with it said if the headers turn purple or red in colour the bike may be to lean. which my bike is showing after an hour of riding.
the midpipe is now golden in colour...

My bike comes standard with 140/145 main jets for the Mikuni carby as you all would know
Currently the airbox lid is on with the holes in the airbox lid as shown in my instructions for the exhaust.

My bike has a [email protected] filter, I would like to run the bike without the airbox lid if possible. Since putting in the [email protected] N filter I have had to rejet as the bike would die if the throttle passed 3/4.
The only way it would rev out I had to end up running 170/175 and 27.5 pilots in order to make it run.
I have removed the spark arrester from the end pipe and the end pipe is showing black carbon which tells me it is running rich (well my thought anyway ?

I just bought a stage 1 and stage 2 dynojet kit, what do you recommend i change ?
I am riding not far off sea level, mainly run on the beach near sydney australia ?

Your help would be appreciated... :thumbsup:

Regards
Nathan
 

·
Registered
Joined
·
1,637 Posts
Is your K&N the clamp on style or stock replacement?
 

·
Registered
Joined
·
440 Posts
raptor_rider said:
2001 Raptor 660R
Mods:,
GYTR oil filter cover
GYTR Water pump cover
GYTR shifter-brakes-Throttle cover
GYTR Nerfs
GYTR Air filter adapter
K&N pro-flow filter set-up
,

Renthal bars,
12t Renthal front sprocket,
DID X-ring chain,
ITP Rims / Kenda Klaws
and a good ole " RIPPED OUT BAFFLE"
"Bring it on"
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #4 ·

·
Registered
Joined
·
135 Posts
Discussion Starter · #5 ·
went back to 155/160 mains, 22.5 pilots, now backfires a bit after i gun it then back right off, should i expect backfiring at all if it is jetted corectly.
 

·
Registered
Joined
·
343 Posts
how many turns are you out on the air fuel screws? i got tired of adjusting and just went with some 25 pilots. 2.5 turns out on each.
 

·
Registered
Joined
·
1,637 Posts
raptor_rider said:
went back to 155/160 mains, 22.5 pilots, now backfires a bit after i gun it then back right off, should i expect backfiring at all if it is jetted corectly.
No backfiring if jetting and timing are correct.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #9 ·
cool, point taken...
back to the shed today then, will check the air/fuel screws and see what I come up with...thought they were on three turns each...
she must be still too lean...
thanks guys
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #10 ·
hmm, the pilot may be the difference... will try the 27.5's again today..
cheers man
 

·
Registered
Joined
·
56 Posts
Are you running with the air box lid off now? Let us know what jets you ended up using...I may run a setup a lot like this once i get the cash in order.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #13 ·
I took out the 22.5 pilots, installed the 27.5's. Could not buy the 25's no one has them in stock around here...
3 turns on the mixture screws, seems a lot better, no backfiring now.. :thumbsup:

This is with the lid on, no snorkel, modified lid left the divider in the middle, cut out all the rest and (5 X 1 inch holes in the lid with filtered inserts http://www.ballards.cc/ProductDetails/374/AIRBOX-VENTS), will give a run with the lid off and see how it runs now... since I have used the three turns on the mixture screws... :unsure:

Have to let the neighbours settle a little as i live in a suburban block.... I get an audience by the time i hit the end of the street... I hate living in the city... :mad:
 

·
Registered
Joined
·
22,016 Posts
raptor_rider said:
I took out the 22.5 pilots, installed the 27.5's. Could not buy the 25's no one has them in stock around here...
3 turns on the mixture screws, seems a lot better, no backfiring now.. :thumbsup:

This is with the lid on, no snorkel, modified lid left the divider in the middle, cut out all the rest and (5 X 1 inch holes in the lid with filtered inserts http://www.ballards.cc/ProductDetails/374/AIRBOX-VENTS), will give a run with the lid off and see how it runs now... since I have used the three turns on the mixture screws... :unsure:

Have to let the neighbours settle a little as i live in a suburban block.... I get an audience by the time i hit the end of the street... I hate living in the city... :mad:
I as well have an audience, but it's not as loud as a damn Harley!

Glad it's not backfiring now. You're probalby still a little rich, but it's better than being lean!

~Brian
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #15 ·
On the 27.5 pilots, needles on third position...
2 turns on the mixture screws, seems a lot better, no backfiring now.. should of leaned it out a bit more thumbsup

This is with the lid on, still won't run with the lid of the airbox... no chance just dies at top end...

Might have to wait for the dynojet kit...
 

·
Registered
Joined
·
22,016 Posts
The kit won't solve your problem.

Try another half turn on the mixture settings. I adjust mine from summer to winter. Of course it is summer down unda', I'm sure you'll need another 1/2 to full turn. If your lid is in place.

I guess I missed you wanted to run with the lid off. With the lid off, I would bump my mains to 160/165. 2.5 turns from fully seated, 25 pilots with the lid OFF.

~Brian
 

·
Registered
Joined
·
2,786 Posts
just skimmed this thread, seem to be missing elevation... If it makes you feel any better, there is no problem with runnin 170/175 mains. I run just that with 25 pilots at 1200 ASL. Check this thread for similar setups: http://www.raptorforum.com/index.php?topic=6819.0
 

·
Registered
Joined
·
2,786 Posts
lol, i didnt an elevation of 6m counts as ASL. jk. I would start out with brian's suggestion ( 160/165) and go one size up or down from there.
 

·
Registered
Joined
·
1,693 Posts
DECEPTiON21 said:
just skimmed this thread, seem to be missing elevation... If it makes you feel any better, there is no problem with runnin 170/175 mains. I run just that with 25 pilots at 1200 ASL. Check this thread for similar setups: http://www.raptorforum.com/index.php?topic=6819.0
I've got the same basic setup right now!, just kinda wondering what your fuel screws are at? I have 3 turns, 25 pilots, 4th clip and 170 / 175 mains. I seem to be sluggish, no backfiring though. I havn't been able to dial it in since I put the CT on. Was way rich with the 170 / 175 mains until I put the prodesign K&N in. I did the clear tube method float adjustment but now I am running out of fuel on the top end so I need to re-adjust. Tomorrow we'll see
 
1 - 20 of 23 Posts
Top