Raptor Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I recently bought full FMF exhaust and pcv and took off air box lid. Installed everything and now my 2008 700 raptor wont even start but if i take to pcv out its starts and runs fine. I have an error code 2303 vr module unsynced. has anyone herd of this i cant figure it out ive spent hours on the laptop trying different maps and updates nothing is working please help if anyone knows what to do or have had this problem
 

·
GARAGE CULTURE
Joined
·
3,723 Posts
There are two of the connectors that are exactly the same. You might have them switched around. Think the one goes on your tps. Worth a try.

Sent from my GT-P7500 using Tapatalk 2
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
ya tps should be on the right side in throttle body i checked that pretty sure i have the right plug thanks for the reply i will check again
 

·
Super Moderator
Joined
·
7,884 Posts
Glad to see you here Myles, with the combined thoughts on this site, we should have you going in no time.
 

·
Super Moderator
Joined
·
7,884 Posts
Power commander themselves have a pretty good customer service as well. It wouldn't hurt to try giving them a call also
 

·
www.gtpoffroad.com
Joined
·
2,576 Posts
seems easy but make sure the ground is good on the PCV.

Does the PCV give an error or is it the bike??
 

·
www.gtpoffroad.com
Joined
·
2,576 Posts
I think Dynojet is your best bet on that. They are pretty helpful. I haven't seen that error before.
 

·
Super Moderator
Joined
·
7,884 Posts
Ever contact Powercommander themselves on this Myles?
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,862 Posts
As said, make sure the ground is good, and using the correct connector. Both are in the same area and look identical. Don't hesitate to call Dyno Jet/Power Commander, they have great tech support. Call early, as they get busy.

Welcome to the forum.
 

·
Registered
Joined
·
542 Posts
Around 6:40 I think.

 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,862 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #14
i did talk to them it was the pcv itself so they sent me a new one and im back running again thanks everyone for the input. they only problem now is my quad doesnt seem to be running that great. is there a way to get other maps other then ones one the website
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,862 Posts
I'm glad you got it figured out. I'm sure they warrantied it for you. Did you talk to Jerry?

The maps on the web are usually good for the big 3. If you have more mods then the map will be more complicated. I would call Curevo for a better map. His advice may be free, but it's nice to spend some money at the same time.

What are your mods?
 

·
Super Moderator
Joined
·
7,884 Posts
That is fantastic Myles.! I told you hopping over here we could line you up and get the bike running right. Now it's just a matter of getting your tune right.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #17
yes it was warranty talked to a guy named Michael. bike just backfires real bad on decel so i need to figure out some programming for it
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,862 Posts
Depending on where you bought the origional, it may not have been mapped? The new one would come with the same map as the old one. I would start from scratch and load a new map.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #19
i got it all programmed ran then died same code on the pcv came up now they want me to send this one back. its getting a little ridiculous is there another fuel controller anyone would recommend? i have full FMF exhaust
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,862 Posts
You can get a MSD Blaster. I know that Curevo and TQS sell them. But I've heard they have trouble to. There is less support for mapping, but eisier to map (I've heard). Yours is the first I've heard of for a looong time.

Last year I had a PC5 that had a intermittent wIre. It was 13 months old, I bought used and they warrantied it, no charge.
 
1 - 20 of 24 Posts
Top