Raptor Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
960 Posts
Discussion Starter #1
problem still --- one is fixed another happend again

Ok. i will lay out the mods first. engine is a 720 stroker. 102 mm pistion +4 stroke. stage 3 cam, stronger valve springs, brand new stator, tusk clutch kit. intake is k&n proflow with a single edlebrock 36*43 carb. slightly polished head ( just took the ridges out) hmf exhast slip on.

ok the problem it doesnt want to run it either feels like it is flooding it out or choking it out but when i change the needles it does the same thing.

i took it out yestorday abfter putting in a new battery and stator i got it up to 73 and it pulled all the way up but it hit that and it flatend and then started to sputter. so i turned it around and it would not rev up at all it just rev die reev die rev die the whole time i maybe got ti up to 20 mph doing that if i pined it it would die on me. i tried featherng the clutch still not going. i went back changed needles same thing.

ok i might have time to get a video some time so you guys can see what im talking about

if you have any ideas that i could try tell me

i have a race coming up in a month and i have not rode this thing for about 6 months really cause it never worked right so please help or try lol

thanks chris
 

·
Registered
Joined
·
2,417 Posts
Re: problem still

your carb cant feed that much motor. either go back to stock carbs or get a set of fcr's
mike
 

·
Registered
Joined
·
1,726 Posts
Re: problem still

The single run up to speed, did you run it wide open shifting as soon as possible? Is it just not filling the bowl fast enough? Have you pulled the gasline and just let it run into a can? Petcock and screens pluged? Can you try this runup again till it stalls then shut it off and let it sit for a minute and try again?

Put the stock carbs back on, if nothing else there's people that will be able to help you.

Is the edelbrock different in that the needles control more than just midrange like the stockers do?
 

·
Registered
Joined
·
960 Posts
Discussion Starter #4
Re: problem still

ok i know it is not the carbs because i got the stocker s on it first of before i boght the edlebrock carb and it did the same thing then it started to get worse cause i could run it it just never would go faster then 73 then i got the edlebrock to see if it was the carb and it has been doing the same thing still it wants to rev but then it is like it is shutting itself down again then rev then off soforth


the needles in the edlebrock control mid to top end there is a little screw that controls 0 to quarter throttle

i am wondering if there is a speed sensor on it or something but if that is it y wont it rev
 

·
Registered
Joined
·
960 Posts
Discussion Starter #6
Re: problem still

do you think that is faulty can you disable it or anything to see
 

·
Registered
Joined
·
960 Posts
Discussion Starter #7
Re: problem still

OK time to bring this back to life

i just got done fideling with the carb i raised the float ( a very nice feature that this carb has)

the thing ran like a dream i mean it was still running out of fuel on the top end after holding it wide open for a bit but not like t did before and it filled back up faster also.

so i messed around for a bit doing stuff in 3rd gear and running t hard and such went to go home andi got on the road and hammered it down and blahhhh it died off and i couldnot get it rev at all again i waited hopping it was fuel hit it again and the thing took off got up to like 50 and blah died again so i hit the road and was going 30 ( the fastest speed with out it dieing ) and gave it a little gas and it just acted like it was just boged out like it was shut complete ly down so i let the gas off a little and kept it at 30 i tred again hit the gas and no matter how hard or gently i did this it would just bog it no spudder spudder just blahhhhh and almost die

so my question is why oh why is it doing this thanks for the help i am goig to go back out right now and take the carb apart again and adjust the float a little higher so it wont run out again.

oh and to all of you here it is for sale (the carb that is great carb i just need a bigger one)
http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&ih=003&sspagename=STRK:MESE:IT&viewitem=&item=130138685153&rd=1
 

·
I am unique
Joined
·
22,621 Posts
Re: problem still --- one is fixed another happend again

Check to make sure the filters in the tank are not plugged, and make sure the vent is not plugged on the fuel cap, sounds like you are running out of fuel
 

·
Registered
Joined
·
960 Posts
Discussion Starter #9
Re: problem still --- one is fixed another happend again

willykiller said:
Check to make sure the filters in the tank are not plugged, and make sure the vent is not plugged on the fuel cap, sounds like you are running out of fuel

i already gutted the cap and i had the fuel stem out not to long ago and i knew i was running out of fuel lol so that is y i adjusted my float thanks though lol
 

·
Registered
Joined
·
2,062 Posts
Re: problem still --- one is fixed another happend again

wellllll, if you get what you are asking for it, you only have another 275 to go to get a set of 39s that will feed that motor.
 

·
Registered
Joined
·
960 Posts
Discussion Starter #11
Re: problem still --- one is fixed another happend again

CoalShedRacing said:
wellllll, if you get what you are asking for it, you only have another 275 to go to get a set of 39s that will feed that motor.
lol ya

well if i sell it i sell it i got it to run and it is fricken torquey as hell on a dirt road with 2 people on it and a bald ass set of tires i pulled a wheelie from a dead stop in 3rd gear it stood straight up.

oh and what i did today to fix it i cleaned the fuel fiter and raised the float in it again

the thing flies again i am happy i just have to adjust the 0 to 1\4 throttle it is a little lean right now

thanks guys
 

·
Master of the Electron
Joined
·
14,770 Posts
Re: problem still --- one is fixed another happend again

So what was it this time?
 

·
Registered
Joined
·
960 Posts
Discussion Starter #13
Re: problem still --- one is fixed another happend again

QuadManiac said:
So what was it this time?
what was what
 
1 - 13 of 13 Posts
Top