Raptor Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey guys I am a newbie here and I just got a raptor and my question is. That after I let my atv start up and run for. A bit when I put it into first it dies everytime unless I rev it up a little bit before I put it in gear. Is that how I am suppose to do it or what is wrong and how so I fix it. it is a 05 yamaha raptor 660
 

·
Registered
Joined
·
273 Posts
turn you idle screw up,it is located on the left side of the bike look like a triangle and is brass in color
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
How many turns do I need to turn it and would the idle be the problem? Because if I don't get it gas and just try to put it in gear for the first time it dies but after I get it in gear after giving it a little gas and it doesn't die then I don't have to do it at all again, it just goes in gear and stays running
 

·
Registered
Joined
·
25 Posts
How many turns do I need to turn it and would the idle be the problem? Because if I don't get it gas and just try to put it in gear for the first time it dies but after I get it in gear after giving it a little gas and it doesn't die then I don't have to do it at all again, it just goes in gear and stays running
Does it Idle when in Neutral ?
 

·
I am unique
Joined
·
22,621 Posts
Your problem is normal, as long as it goes away when the engine warms up, idle speed should be around 1600 to 1800 rpm............
 

·
Master of the Electron
Joined
·
15,622 Posts
Let the engine warm up longer.
 
1 - 6 of 6 Posts
Top