Raptor Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
675 Posts
Discussion Starter #1
Anybody out there running a high compression/300 kit on thier raptor 250 motor?I don't like the way my sons starts.If it is cold(30 degrees),it doesnt crank over.You push the start button and it just clicks like the battery is dead.Anyone have this problem and find a solution.I have heard the raptor 700 guys talking about a decompression valve and all the problems with them so I don't know if I should look into going that route or not.Right now I just aim the torpedo heater at it and warm the oil up a little bit and it starts cranking after pushing the button a few times.Any input would be appreciated.Thanks,Scott.
 

·
I am unique
Joined
·
22,619 Posts
Anybody out there running a high compression/300 kit on thier raptor 250 motor?I don't like the way my sons starts.If it is cold(30 degrees),it doesnt crank over.You push the start button and it just clicks like the battery is dead.Anyone have this problem and find a solution.I have heard the raptor 700 guys talking about a decompression valve and all the problems with them so I don't know if I should look into going that route or not.Right now I just aim the torpedo heater at it and warm the oil up a little bit and it starts cranking after pushing the button a few times.Any input would be appreciated.Thanks,Scott.
Check your battery cable connections, and the battery..........
 

·
Registered
Joined
·
608 Posts
hope you find that im going with more comp and am thinking about going to 24v but this sounds like a good option also
 

·
Registered
Joined
·
675 Posts
Discussion Starter #8
Check your battery cable connections, and the battery..........
Checked all connections and battery is new.I'm gonna look into the compression release.My brother in law works on harleys and that is what he suggested also.I don't have any experience with the compression release so i'm gonna do some homework 1st.Thanks Willy,Scott.
 

·
Registered
Joined
·
675 Posts
Discussion Starter #9

·
Registered
Joined
·
675 Posts
Discussion Starter #12
i pm'ed him also no response how about you?
Nothin yet,I googled his sig. and its a place in missouri that works on atv's.A couple more days and I will just try calling him.Thanks again,Scott.
 

·
Registered
Joined
·
675 Posts
Discussion Starter #14
let me know what you find out or pm me with some contact info please. thanks troy
I will.Let me know if you hear something also.Scott.
 

·
Registered
Joined
·
13 Posts
Sorry guys, I dont check here often enough I guess I dont get and email when I get a pm. We have had great success with the decomp buttons, no more starter replacement. I have PMed both of you back, if you have any other questions please let me know. I build engines stock to race for everything from atvs, sportbikes, dirtbikes to HD's. I am a machinist by trade but have been working in a bike shop for almost 25 years.

Thanks Paul
 

·
Registered
Joined
·
675 Posts
Discussion Starter #16
Sorry guys, I dont check here often enough I guess I dont get and email when I get a pm. We have had great success with the decomp buttons, no more starter replacement. I have PMed both of you back, if you have any other questions please let me know. I build engines stock to race for everything from atvs, sportbikes, dirtbikes to HD's. I am a machinist by trade but have been working in a bike shop for almost 25 years.

Thanks Paul
PM sent,Thanks,Scott.
 

·
Registered
Joined
·
2 Posts
Long shot being such an old thread... but is the information about a compression release with the 300 big bore out there?

If you're having trouble, run a much bigger positive cable to the starter. You can find thick wire at audio shops. It's a common mod for Ducati owners that have slow cold cranking and it works very well.
 
1 - 18 of 18 Posts
Top