Raptor Forum banner

21 - 24 of 24 Posts

·
Registered
Joined
·
2 Posts
I have a raptor 250 SE all raced out had it for 1month I just put a new starter on it the kid I bought it from said he just put one on it but it was trash I put the new one but its like sounds not right starting in it starts up and all it just is a row start is there something I am doing wrong I been working on bikes for very long this raptor flys and has a dirt bike throttle on it its lower and all it starts right up sounds good when its on but when I push the button it does not sound right anything any one can tell me please I just put a brand new solenoid in to cus the one he had in it was broke and he had 30a fuse in it so I put the 15a is the 15a the right one and can u tell me about the starter please its not letting me add a video but please anything will help
139718
 

·
Registered
Joined
·
1,739 Posts
If it's grinding or making noise as it cranks, the starter is new, and there are no other issues, then the flywheel gear it engages and/or it's bearing are likely damaged.
 

·
Registered
Joined
·
2 Posts
where the starter goes the gear that the starter goes in is that what u r talking about I took it out 2day on 10/25/2020 it rides very good sound good just that row starting and now its leaking oil where the starter goes I think its the o ring not sure I will send videos to u if u can give me a txt 202-867-1766 Jordan please really love this bike had it for a long time I sold it to someone and got it back please lmk thank u
 
21 - 24 of 24 Posts
Top